Forum Thread: My Secunia PSI: ENDLESS loading

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
RDA1959 My Secunia PSI: ENDLESS loading
Member 2nd Jan, 2016 16:27
Ranking:
Posts: 2
User Since: 1st May, 2012
System Score: N/A
Location: US
On 27 Dec 2015, I updated my Secunia PSI to v.3.0.0.11003. It worked fine for a few days, but yesterday, I noticed that it was no longer listed in my hidden "Notification Area" icons, nor is it listed in "Administrative Tools" in my CP. It is, however, listed in "Programs & Features" in my CP, but when I've tried to run the program from my Start Menu, it never loads, even after several hours. (O/S: Windows 7 Ultimate, 64-bit) Any insights/recommendations would be greatly appreciated.

Happy New Year! Regina

Maurice Joyce RE: My Secunia PSI: ENDLESS loading
Handling Contributor 3rd Jan, 2016 11:23
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Regina,
Happy New Year.
I would try a reinstall using this link https://secunia.com/PSISetup.exe

Just click the link and let it run - it will auto uninstall your current version and then reinstall.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
RDA1959 RE: My Secunia PSI: ENDLESS loading
Member 4th Jan, 2016 21:18
Score:
Posts: 2
User Since: 1st May 2012
System Score: N/A
Location: US
Dear Maurice,

Many thanks for responding to my post & for the download link. I followed your suggestion & hope this solves the issue.

Keeping my fingers crossed, Regina
Was this reply relevant?
+0
-0

This thread has been marked as locked.