Forum Thread: PSI v3 is in a loop and won't scan

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
taffy078 PSI v3 is in a loop and won't scan
Contributor 10th Feb, 2016 15:49
Ranking: 408
Posts: 1,469
User Since: 26th Feb, 2009
System Score: N/A
Location: UK
I opened my older PC first today to copy and paste stuff into my new Win10 PC. I was surprised to see that my older PC (Win10 upgraded from Win7)had been scanned by my v2 PSI which had found 14 items. So much for Win10's 'Automatic Updates' - well done PSIv2. There are problems though so I'll post separately.

So I came back to my new PC and ran PSI - it always comes back to the "Please run a scan - you might have outdated software." The Score is 98% and the last scan was Tuesday 2nd Feb.

There's no way that I would have ignored a 98% score so something has gone wrong with my PSI v3

Anyone else having this?

--
taffy078, West Yorkshire, UK

HP Envy Win10 PC and Compaq Presario screwed up by forced upgrade to Win10 from WIn7

taffy078 RE: PSI v3 is in a loop and won't scan
Contributor 11th Feb, 2016 02:28
Score: 408
Posts: 1,469
User Since: 26th Feb 2009
System Score: N/A
Location: UK
Last edited on 11th Feb, 2016 02:36
My PSI v3 is still in a loop and won't scan. Here's a OneDrive link to the screenshot: http://1drv.ms/20pGido

Edited: I've emailed Support.

--
taffy078, West Yorkshire, UK

HP Envy Win10 PC and Compaq Presario screwed up by forced upgrade to Win10 from WIn7
Was this reply relevant?
+0
-0

This thread has been marked as locked.