Forum Thread: Node.js 6.x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
poppytupper Node.js 6.x
Member 9th Nov, 2016 10:11
Ranking: 0
Posts: 6
User Since: 10th Sep, 2011
System Score: N/A
Location: HK
This appears on my installed programs. I think it is installed with GeForce. The installed version is 6.7.0.0. The Secure version is 6.9.0. Every time I install the new version I get a message to update. What is wrong? Do I need it? I have Windows 10.


Leendert Kip Node.js 6.x
Contributor 9th Nov, 2016 12:50
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Yes, it belongs to NVIDIA Geforce, last version 375.70 dated 28/10 and visible in PSI. Since 4/11 I have installed Node.js v.7.0 which isn't visible in PSI thus not (yet) in their databases. I guess that it's needed for NVIDIA so I leave it as is because I think it's the safest option. To be sure that this is still correct I just ran PSI manually giving the same data.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0

This thread has been marked as locked.