Forum Thread: No programs detected

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
abeloffv No programs detected
Member 17th Dec, 2016 20:55
Ranking: 11
Posts: 27
User Since: 7th Sep, 2009
System Score: N/A
Location: US
I have been happily running PSI v2 for years. Never liked the reduced feature set of v3.

This morning I updated my Win 10 laptop from version 1511 to 1607. Secuina PSI seems to have been a casualty. When I open the program and do a scan there are 0 programs detected on my C drive.

I uninstalled and installed again, with the same results.

Any ideas? I have been relying on PSI to keep me up to date. This must be something odd on this particular system since I have a desktop that went from 1511 to 1607 months ago and there were no hiccups with PSI on that one.

--
Vic

sahalen RE: No programs detected
Member 17th Dec, 2016 21:06
Score: 1
Posts: 3
User Since: 29th Mar 2009
System Score: N/A
Location: US
I am also using PSI 2.0 but running it on Windows 7. The same thing is happening to me. I am getting a system score of 0% as shown by the PSI icon in the system tray. Upon opening PSI, I get a popup window saying I should do a complete system scan as if I newly installed PSI. The system scan runs for about 2 minutes then results in a "scan aborted" message and the list of programs never populates.
Was this reply relevant?
+1
-0
Orgelnisten RE: No programs detected
Member 17th Dec, 2016 21:17
Score: 3
Posts: 10
User Since: 20th Dec 2007
System Score: N/A
Location: SE
Same problem!
Was this reply relevant?
+1
-0
ZolarCzakl RE: No programs detected
Member 17th Dec, 2016 23:35
Score: 1
Posts: 8
User Since: 9th Feb 2008
System Score: N/A
Location: N/A
Last edited on 17th Dec, 2016 23:35
Same problem here. I don't think that it is a Windows problem, more like something on the Secunia end. I've seen this before, it usually corrects itself after a few hours.....hopefully this time it will be the same.
Was this reply relevant?
+1
-0
MartynShirra RE: No programs detected
Member 17th Dec, 2016 23:54
Score: 2
Posts: 1
User Since: 17th Dec 2016
System Score: N/A
Location: UK
I've got the exact same issue as you all, no programs detected (this is on my PC and laptop.)
I can't fix it by upgrading from v2 to v3, uninstalling/reinstalling and nor can I get by the Microsoft Update missing error on it (however this only appears on my laptop, not on my PC.)

I'm 100% sure that it's something on Secunias end, as I've done nearly everything I can think of to solve this and have been using computers for around 18 years. So for once I'm at a loss as to what to do.
Was this reply relevant?
+2
-0
blake707 RE: No programs detected
Member 17th Dec, 2016 23:57
Score: 3
Posts: 27
User Since: 20th Jan 2013
System Score: N/A
Location: AU
Last edited on 17th Dec, 2016 23:59
I agree, same here using Win 7. I have a Notebook computer running Win 7, same problem on that one. On both computers the icon changed to red on the bottom right hand side. I am also using PSI 2.0
Was this reply relevant?
+0
-0
garypace RE: No programs detected
Member 18th Dec, 2016 00:37
Score: 1
Posts: 1
User Since: 18th Dec 2016
System Score: N/A
Location: US
I have the same problem on two PC's (Win 7 & Win 10).
I can't nail down when it started and what precipitated it.
PSI-2 and PSI-3 behave the same.
Un-installing, deleting all registry entries and re-installing does not help.
I hope this is resolved soon - like many people I have relied on this for years.
Was this reply relevant?
+1
-0
L1NGUS RE: No programs detected
Member 18th Dec, 2016 01:10
Score:
Posts: 34
User Since: 25th Nov 2008
System Score: N/A
Location: US
Win 10 here. PSI 2.0.0.3003 for life. Everything was fine until I noticed the RED icon in the Task Bar this afternoon. :(

--
PC/Android 4 Life
Was this reply relevant?
+1
-0
throkr. RE: No programs detected
Contributor 18th Dec, 2016 02:01
Score: 139
Posts: 137
User Since: 22nd Nov 2009
System Score: N/A
Location: BE
Since today I suddenly have this problem too : systray PSI remains red as no programs are detected (on opening and even after a full scan).
I'm using PSI 2.0.0.3003 on Win10 1607 (latest Build 14393.576).
This seems to be an issue on Flexera's side as everything was working perfectly until a few hours ago and I didn't make any major change to my system since then ...

--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+1
-0
SITTING-BULL RE: No programs detected
Member 18th Dec, 2016 02:26
Score: 4
Posts: 1
User Since: 18th Dec 2016
System Score: N/A
Location: US
Ditto Vic's thread-leadoff complaint, and I also have great dependency in relying on PSI 2.0
to keep me reliably updated

I have serious doubts that this sudden problem of 0% score, loss of previous updates list, and refusal
to re-scan properly has anything to do with Windows. My problem is exactly the same on a 64-bit Windows 7 set
AND an old Windows XP set.. Neither have experienced recent Windows updates that I am aware of..

Hopefully, someone at Secunia can rectify the problem or at least try to explain what is going on
Was this reply relevant?
+4
-0
katiebuglove RE: No programs detected
Member 18th Dec, 2016 05:41
Score: 2
Posts: 6
User Since: 23rd Feb 2011
System Score: N/A
Location: N/A
Same problems as everyone else. I've been checking on and off for hours. Now it's hanging up on 'waiting for data to load'. Is this reportable to Secunia? Or do we just wait for them to notice?
Was this reply relevant?
+1
-0
Maurice Joyce RE: No programs detectedw
Handling Contributor 18th Dec, 2016 09:24
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I have seen this fault numerous times in the past and on all occasions it was an outrage from the Flexera (ex Secunia) servers.

The Flexera Staff have ceased publishing their "opening hours" for CSI/PSI support but the old Secunia staff did not work at weekends nor have they been active on this Forum in a helpful way for almost 18 months.

My advice is to sit tight until tomorrow when hopefully Flexera will fix it.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+5
-0
Protopia RE: No programs detected
Member 18th Dec, 2016 09:27
Score: 4
Posts: 18
User Since: 22nd Jul 2009
System Score: N/A
Location: N/A
Ditto PSI v2.
Was this reply relevant?
+1
-0
GTX2GvO RE: No programs detected
Member 18th Dec, 2016 11:30
Score:
Posts: 3
User Since: 21st Nov 2011
System Score: N/A
Location: NL
Another v2 User. Although I'm on Win 8.1.

At least I'm kinda glad I'm not the only one with the issue. :/
Was this reply relevant?
+1
-0
throkr. RE: No programs detected
Contributor 18th Dec, 2016 12:53
Score: 139
Posts: 137
User Since: 22nd Nov 2009
System Score: N/A
Location: BE
on 18th Dec, 2016 09:24, Maurice Joyce wrote:
I have seen this fault numerous times in the past and on all occasions it was an outrage from the Flexera (ex Secunia) servers.

The Flexera Staff have ceased publishing their "opening hours" for CSI/PSI support but the old Secunia staff did not work at weekends nor have they been active on this Forum in a helpful way for almost 18 months.

My advice is to sit tight until tomorrow when hopefully Flexera will fix it.


Thank you for this reply and advice :-)


--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+1
-0
ScotchJohn RE: No programs detected
Member 18th Dec, 2016 15:18
Score: 7
Posts: 13
User Since: 22nd Dec 2008
System Score: N/A
Location: UK
Maurice - many thanks for your informed contribution to this and other related threads.

I suspect that this outage (scarcely an "outrage"!) will have served to remind us all of how much we depend on this unique tool.

We should also remind ourselves what we paid for it!

--
Dell Latitude E6420, Windows 10 Professional (64-bit), Firefox latest
Was this reply relevant?
+2
-0
Orgelnisten RE: No programs detected
Member 18th Dec, 2016 22:41
Score: 3
Posts: 10
User Since: 20th Dec 2007
System Score: N/A
Location: SE
Working fine for me now!
Was this reply relevant?
+1
-0
blake707 RE: No programs detected
Member 18th Dec, 2016 23:22
Score: 3
Posts: 27
User Since: 20th Jan 2013
System Score: N/A
Location: AU
It was fixed apparently a short time ago. All is well!
Was this reply relevant?
+0
-0
katiebuglove RE: No programs detected
Member 18th Dec, 2016 23:26
Score: 2
Posts: 6
User Since: 23rd Feb 2011
System Score: N/A
Location: N/A
All better now!
Was this reply relevant?
+1
-0
ScotchJohn RE: No programs detected
Member 18th Dec, 2016 23:30
Score: 7
Posts: 13
User Since: 22nd Dec 2008
System Score: N/A
Location: UK
Two of my three machines now appear normal.

If someone read these threads and did something, then thanks for restoring this much-appreciated tool.

--
Dell Latitude E6420, Windows 10 Professional (64-bit), Firefox latest
Was this reply relevant?
+1
-0
throkr. RE: No programs detected
Contributor 19th Dec, 2016 02:59
Score: 139
Posts: 137
User Since: 22nd Nov 2009
System Score: N/A
Location: BE
Confirming that everything has turned back to normal here too :-)

--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+1
-0

This thread has been marked as locked.