Forum Thread: PSI v2: Icon red & all programs gone from listing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
kls490 PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 06:21
Ranking: 1
Posts: 6
User Since: 20th Jun, 2013
System Score: N/A
Location: US
Good morning,

Several hours back, my Secunia PSI icon turned RED, showing 0%, and when I checked the list of programs PSI has been monitoring for several years now......ALL programs are GONE!

Measures I've tried thus far to fix this problem:

1. Ran a scan with PSI - problem remains.
2. Uninstalled the PSI v2 program and re-installed it - then rebooted computer. Problem still not resolved.
3. Performed malware scans with my ESET Smart Security program, MBAM, and SAS. NO issues were found.

NO changes have been made to this standalone computer, and all programs were updated.
I do not know what to do now and need help to fix this issue.

Thank you for your time and any help - PLEASE!

Kind regards,

Pete


--
PC

L1NGUS RE: PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 07:07
Score:
Posts: 34
User Since: 25th Nov 2008
System Score: N/A
Location: US
Last edited on 18th Dec, 2016 07:08
If you'd looked at the recent postings, you'd have noticed that there are many of us with the exact dilemma you are observing - and as of this reply, there has been no response from anyone with support credentials. You have as much knowledge about what is causing this sudden failure of PSI 2.0 as any of us. My best suggestion is to be patient and hope things work themselves out as has been the case in the past when difficulties suddenly arose. I think it was an issue with the servers last time. Who knows. Fingers crossed.

--
PC/Android 4 Life
Was this reply relevant?
+1
-0
Orgelnisten RE: PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 07:52
Score: 3
Posts: 10
User Since: 20th Dec 2007
System Score: N/A
Location: SE
https://secunia.com/community/forum/thread/show/15...
Was this reply relevant?
+1
-0
Protopia RE: PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 09:26
Score: 4
Posts: 18
User Since: 22nd Jul 2009
System Score: N/A
Location: N/A
Ditto PSI v2.
Was this reply relevant?
+1
-0
Maurice Joyce RE: PSI v2: Icon red & all programs gone from listing
Handling Contributor 18th Dec, 2016 09:29
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I have seen this fault numerous times in the past and on all occasions it was an outrage from the Flexera (ex Secunia) servers.

The Flexera Staff have ceased publishing their "opening hours" for CSI/PSI support but the old Secunia staff did not work at weekends nor have they been active on this Forum in a helpful way for almost 18 months.

My advice is to sit tight until tomorrow when hopefully Flexera will fix it.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
kls490 RE: PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 13:46
Score: 1
Posts: 6
User Since: 20th Jun 2013
System Score: N/A
Location: US
Last edited on 18th Dec, 2016 13:48
Much obliged to your L1NGUS, Maurice, and everyone else who replied to my inquiry!
Hopefully, the problem is a server-side issue, as has been stated, and the Flexera Staff will have it fixed soon.

Best wishes to everyone for a happy holiday season!

--
PC
Was this reply relevant?
+1
-0
Orgelnisten RE: PSI v2: Icon red & all programs gone from listing
Member 18th Dec, 2016 22:41
Score: 3
Posts: 10
User Since: 20th Dec 2007
System Score: N/A
Location: SE
Working fine for me now!
Was this reply relevant?
+0
-0

This thread has been marked as locked.