Forum Thread: Practical question about the forum

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
throkr. Practical question about the forum
Contributor 28th Mar, 2017 14:58
Ranking: 139
Posts: 137
User Since: 22nd Nov, 2009
System Score: N/A
Location: BE
Last edited on 28th Mar, 2017 15:01

Since a few days I'm unable to mark posts : when I click on the little thumbs nothing happens...
I also noticed the following welcome message after logging in :"Welcome throkr.!
305 threads and 935 posts have been created since your last login session at 24th Sep, 2015 02:29" however I was here a few days ago ...
Not a big deal but I'm curious ;-)

Thanks for your time ! :-)

Edit : I tried with 3 browsers (2 in my signature and MS Edge)

--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -

Post "RE: Practical question about the forum" has been selected as an answer.
Charlie83672 RE: Practical question about the forum
Member 28th Mar, 2017 15:49
Score: 14
Posts: 17
User Since: 16th Dec 2010
System Score: N/A
Location: N/A
I have also seen both of the defects that you mention, although I have seen the thumbs counter increment about 25% of the times that I have clicked on one.
Was this reply relevant?
+1
-0
Maurice Joyce RE: Practical question about the forum
Handling Contributor 28th Mar, 2017 16:22
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
They log on detail about Sept last year is a bug and n present a long time.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
throkr. RE: Practical question about the forum
Contributor 28th Mar, 2017 16:47
Score: 139
Posts: 137
User Since: 22nd Nov 2009
System Score: N/A
Location: BE
Last edited on 28th Mar, 2017 16:51
Maurice,
I didn't notice until now (counters for threads and posts work). But I wasn't here for quite a long time and I never had issues ...
Any idea concerning the marks ? I just tried again now (of course) but it doesn't work. I suppose it's another bug as I'm not the only one.

Again, thanks a lot for your fast help; this for sure deserves a +1 thumb up ... ;-)

--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+2
-0
Maurice Joyce RE: Practical question about the forum
Handling Contributor 28th Mar, 2017 17:27
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
It works for me and I have just awarded you a point. It is wonky - hover over the thumbs up or down and then look bottom right - can you see it there?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+4
-0
throkr. RE: Practical question about the forum
Contributor 28th Mar, 2017 17:51
Score: 139
Posts: 137
User Since: 22nd Nov 2009
System Score: N/A
Location: BE
Last edited on 28th Mar, 2017 17:53
Maurice,

I noticed this little window at the bottom right earlier but didn't know how to reach it; now I got the trick to make it work ...
So 1 point for your help here and 2 in the by mistake locked thread ... hahaha
Superb : problem solved !

I'll lock the thread later this evening.

--
Win 10 Pro x64

Malwarebytes Premium - Windows Defender - SAS Pro - Flexera PSI
Cyberfox (x64) - Waterfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+2
-0

This thread has been marked as locked.