Forum Thread: update requested for already suppressed program

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Psy update requested for already suppressed program
Member 19th Jul, 2017 18:32
Ranking: 5
Posts: 27
User Since: 30th Jan, 2009
System Score: N/A
Location: FR
Last edited on 19th Jul, 2017 18:33

Hi,

Since I downloaded Psi 3.0.0.1105, I don't know how to manage Secunia anymore.

I know Picasa is out of date and end of life, I intend to remove it after I have saved my photos... ok.

Another program was to be updated according to Secunia ; OpenVPN ; I did update to 2.4.3 as requested, an yet Secunia went on requesting update from 2.4.00 to 2.4.3 - As I did not know how to manage, I removed this program from the Configuration Pannel : and yet Secunia is still requesting that I update from 2.4.00 to 2.4.3...

Of course I downloaded and re-loaded Secunia 3.0.0.11005 several times. From the page displaying the results of the scan I dont have the same options as formerly to manage the whole thing...

Should I try to download a former version ?

Thank you for your help. Sorry for the poor English.

Psy

--
Psy

Maurice Joyce RE: update requested for already suppressed program
Handling Contributor 19th Jul, 2017 22:41
Score: 12279
Posts: 9,538
User Since: 4th Jan 2009
System Score: N/A
Location: UK
There is no other version of PSI to try. Flexera have withdrawn all the download links.

What path does PSI give you to the problem?

On the scan result page right click on the information about VPN - select show details- you will now see the path. What details does it give?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1703 (Creators Update) Build 15063.608
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
Anthony Wells RE: update requested for already suppressed program
Expert Contributor 20th Jul, 2017 18:56
Score: 2539
Posts: 3,401
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Bonsoir/Hello ,

I also have a PSI display of VPN 2.4.0.0 showing as insecure and requiring an update to version 2.4.3.

In my case , the problem 2.4.0.0 is embedded in an Avira logicel/software called "(Free) Phantom VPN" and therefore I cannot update it . As I do not use it regularly , it is in a "disconnected" state by default ; however this does not change the PSI display as the PSI cannot "see" the VPN state .

Does this help ?? Have you done as Maurice suggested??

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Psy RE: update requested for already suppressed program
Member 26th Jul, 2017 02:24
Score: 5
Posts: 27
User Since: 30th Jan 2009
System Score: N/A
Location: FR


--
Psy
Was this reply relevant?
+0
-0
Psy RE: update requested for already suppressed program
Member 27th Jul, 2017 02:16
Score: 5
Posts: 27
User Since: 30th Jan 2009
System Score: N/A
Location: FR
Last edited on 27th Jul, 2017 02:26


--
Psy
Was this reply relevant?
+0
-0
Psy RE: update requested for already suppressed program
Member 27th Jul, 2017 02:27
Score: 5
Posts: 27
User Since: 30th Jan 2009
System Score: N/A
Location: FR


--
Psy
Was this reply relevant?
+0
-0

This thread has been marked as locked.