Forum Thread: Java CAT 4 threat

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

Relating to this vendor:
Oracle Corporation
And, this specific program:
Oracle Java JRE 1.6.x / 6.x

This thread has been marked as locked.
ashwinipn Java CAT 4 threat
Member 27th Mar, 2009 18:22
Ranking: 0
Posts: 1
User Since: 4th Dec, 2008
System Score: 84%
Location: US
On 26 March, 2009, the 13th update of JRE 1.6.x/6.x release prompted Secunia PSI to pop the warning to remind me of applying solution (update). I tried updating through clicking onto "solution" within Secunia window as well as downloading from Sun's website, without success. I could download the .exe file from both the places, but execution stops in a couple of seconds and nothing happens. On Sun website.... when I check the version, it say that I have update 11 and need updating... I don't understand why it is not updating? Secondly, today, I saw another warning, this time for JRE 1.5.x/5.x and it does not do anything. Any help would be appreciated.

wr RE: Java CAT 4 threat
Contributor 27th Mar, 2009 20:20
Score: 308
Posts: 739
User Since: 30th Mar 2008
System Score: 100%
Location: US

HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 31.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
myersanna RE: Java CAT 4 threat
Member 28th Mar, 2009 21:17
Score: 0
Posts: 1
User Since: 27th Feb 2009
System Score: N/A
Location: N/A
Last edited on 29th Mar, 2009 03:23
I tried the javara download and while it claimed to have deleted all old files, it did not. So, I used the tech folder in Secunia for the path where these threats were located and then did a search for each of them on the C drive. After considerable time, I finally got rid of all of the "insecure" and "end of life" issues.
Was this reply relevant?

This thread has been marked as locked.