Forum Thread: Foobar old vulnerability missing in the database

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
sec-hack Foobar old vulnerability missing in the database
Member 14th Oct, 2017 21:22
Ranking: 0
Posts: 3
User Since: 11th Apr, 2012
System Score: N/A
Location: DE
According to the foobar2000 news page http://www.foobar2000.org/?page=News Foobar before v1.3.5 contained a libFLAC version with known vulnerabilities.

I had an 1.3.4 installed and Secunia PSI was nor marking it as vulnerable. Hence I assume that this vulnerability is missing in your database...

No one has replied to this thread yet - be the first
This thread has been marked as locked.