Forum Thread: Secunia servers problem

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
belladaisy2018 Secunia servers problem
Member 12th Apr, 2018 06:20
Ranking: 0
Posts: 2
User Since: 12th Apr, 2018
System Score: N/A
Location: DZ
Are we having trouble with Secunia servers again?

Reason I ask is because of some difficulty in logging into here and, PSI (version listed at bottom for W7) is not running a manual scan as it usually does. W7 runs 3.0.0.7009

It's completed (finished) in only one second!

Maurice Joyce RE: Secunia servers problem
Handling Contributor 12th Apr, 2018 18:46
Score: 12325
Posts: 9,569
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 12th Apr, 2018 18:47
I have just installed the latest version of PSI and it all appears to work correctly and in a timely manner. If you are still having difficulty it is highly unlikely there will be a fix before the 20th April when PSI will be switched off. Flexera are advising you uninstall it after that date.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1803 Build 17134.112
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
belladaisy2018 RE: Secunia servers problem
Member 19th Apr, 2018 10:31
Score: 0
Posts: 2
User Since: 12th Apr 2018
System Score: N/A
Location: DZ
Was this reply relevant?
+0
-0

This thread has been marked as locked.