Forum Thread: PSI loads twice on startup

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
rickpc PSI loads twice on startup
Member 11th Apr, 2009 18:11
Ranking: 0
Posts: 2
User Since: 31st Mar, 2009
System Score: N/A
Location: N/A
Hi, installed PSI and have resolved all of my security issues using the software.

Not a big deal but on reboot, PSI loads twice. Two icons sitting next to each other. Doesnt seem to bother anything and it seems to be working fine but I'd like to remove one of these.

Ideas for doing so other than just shutting one down every time I reboot?

Running Vista 32 Ultimate on an AMD dual core.

Thanks!

Alan_Baxter RE: PSI loads twice on startup
Member 11th Apr, 2009 23:17
Score: 0
Posts: 61
User Since: 1st Mar 2009
System Score: N/A
Location: US
Short of editing the Windows registry. Try unticking Start the Secunia PSI on boot in the Advanced > Settings tab. If that stops it from loading at boot time completely, then tick it again to see if comes back with just one instance.

No matter what happens, please let us know how this works out.
Was this reply relevant?
+0
-0
rickpc RE: PSI loads twice on startup
Member 12th Apr, 2009 00:56
Score: 0
Posts: 2
User Since: 31st Mar 2009
System Score: N/A
Location: N/A
Here's what I did: Shut down one instance completely (just as I had been doing), opened the one remaining instance that was running, configured it NOT to start at bootup and then rebooted the PC.

Only one instance comes up now and it all looks good so far. Thanks very much for the resolution!
Was this reply relevant?
+0
-0
Alan_Baxter RE: PSI loads twice on startup
Member 12th Apr, 2009 01:23
Score: 0
Posts: 61
User Since: 1st Mar 2009
System Score: N/A
Location: US
Cool! Glad to hear that worked. :D
Was this reply relevant?
+0
-0

This thread has been marked as locked.