Forum Thread: Unable to patch Sun Java JRE 1.5 / 5.x (Cat. 4 Threat)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
brancher888 Unable to patch Sun Java JRE 1.5 / 5.x (Cat. 4 Threat)
Member 12th Apr, 2009 23:07
Ranking: 0
Posts: 4
User Since: 24th Mar, 2009
System Score: N/A
Location: N/A
Dear All,

I am hoping someone may be able to help me, I have run Secunia & patched (without any problem)all my threats, up to date, sadly I have 1 threat listed above & no matter what I do I am unable to patch it!? I am running Windows X/P Home Edition and have Prevex2.0 as my main defence along with Windows Defender. how can I successfully patch the Sun Jave JRE 1.5/ 5x?
Thanking you in advance,
Tim Gussmann.

This user no longer exists RE: Unable to patch Sun Java JRE 1.5 / 5.x (Cat. 4 Threat)
Member 13th Apr, 2009 02:08
Last edited on 17th Jun, 2009 00:21 Go to Add/Remove Programs and make sure all Sun Java installs are removed.

Download JavaRa then unpack it then run it to remove any Sun Java remnants:
http://raproducts.org

Download and install the latest update:
http://java.com/en/download/manual.jsp
Was this reply relevant?
+0
-0
brancher888 RE: Unable to patch Sun Java JRE 1.5 / 5.x (Cat. 4 Threat)
Member 16th Jun, 2009 14:24
Score: 0
Posts: 4
User Since: 24th Mar 2009
System Score: N/A
Location: N/A
Thank you Very much for your help it worked great! :)
Sorry for the delay in replying I had other problems with my computer!
Regards,
Tim.
Was this reply relevant?
+0
-0

This thread has been marked as locked.