Forum Thread: Secunia slows my Vista to a near halt

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
windgen Secunia slows my Vista to a near halt
Member 18th Apr, 2009 11:12
Ranking: 0
Posts: 1
User Since: 18th Apr, 2009
System Score: N/A
Location: N/A
I'm wondering if there are any shared experiences where Secunia PSI will run but soon becomes severely unresponsive. I'm running Windows Vista SP-1.

Leendert Kip Secunia slows my Vista to a near halt
Contributor 18th Apr, 2009 13:18
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 18th Apr, 2009 16:31
Since I started Secunia I have never seen such a problem. I only
experienced so now and then that Secunia freezes at system startup at the moment it tries to connect with the servers. I guess that's caused by the fact that other software product try to update at the same moment. Solution: exit Secunia (right mouseclick) and restart.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0

This thread has been marked as locked.