Forum Thread: PSI Version 1.0.0.4 does not stick

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Hasanat PSI Version 1.0.0.4 does not stick
Member 26th Apr, 2009 14:43
Ranking: 0
Posts: 2
User Since: 9th May, 2008
System Score: N/A
Location: N/A
I must have installed PSI version 1.0.0.4 ten times. It seems to install OK. After a few days I get a notice that a new version of PSI is available. I check and find that mine has reverted back to 1.0.0.3, and the version offered is v 4. Why is this hapenning, and how to rectify it?

Alan_Baxter RE: PSI Version 1.0.0.4 does not stick
Member 26th Apr, 2009 17:23
Score: 0
Posts: 61
User Since: 1st Mar 2009
System Score: N/A
Location: US
Might be easier to just fix it than try to figure out what's screwed up on your system. This ought to work:
- Uninstall PSI so it doesn't have a 1.0.0.3 to revert back to
- Download PSI 1.0.0.4 again and install that

Hope this helps. Please let us know whether it does.
Was this reply relevant?
+0
-0
Hasanat RE: PSI Version 1.0.0.4 does not stick
Member 16th May, 2009 06:43
Score: 0
Posts: 2
User Since: 9th May 2008
System Score: N/A
Location: N/A
Thanks for the suggestion. I uninstalled 1.0.0.3 with Revo Uninstaller, so all registry items were gone too. Installed 1004. Seems to work fine for a week. Then after I rebooted, 1003 was back. I don't know how?
I have repeated everything, and am watching for any changes. I will let you know.

Hasanat
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI Version 1.0.0.4 does not stick
Handling Contributor 16th May, 2009 08:48
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
If it happens again try this utility rather than Revo.

http://support.microsoft.com/kb/290301

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI Version 1.0.0.4 does not stick
Member 16th May, 2009 09:47
Last edited on 16th May, 2009 09:57 HI. I have the same prob.Go googling for Wise registry cleaner 4.
download-it .uninstall PSI 1003.Run wise registry.reboot system.
install PSI 1004 ,and there you go .
Cheers.
N.B: wise registry cleaner is free .
Was this reply relevant?
+0
-0

This thread has been marked as locked.