Forum Thread: Secure Browsing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
jarome Secure Browsing
Member 28th May, 2009 14:56
Ranking: 0
Posts: 23
User Since: 19th Apr, 2009
System Score: N/A
Location: N/A
The scan lists IE8, but not Firefox (the browser I use).

This user no longer exists RE: Secure Browsing
Secunia Official 28th May, 2009 15:06
Hi

Do you by chance use the Beta version of Firefox?


--
Kind regards,
Morten Hansen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal
pudelein RE: Secure Browsing
Member 28th May, 2009 15:47
Score: 1
Posts: 23
User Since: 16th Jan 2008
System Score: N/A
Location: US
In "Secure Browsing" on my XPSP3 system, PSI shows IE8 and FF3 as browsers, but overlooks SeaMonkey. All three appear in the main "Patched" lists. I mainly use SeaMonkey for maintenance of web pages, but it really is a browser!
Was this reply relevant?
+0
-0
jarome RE: Secure Browsing
Member 28th May, 2009 15:50
Score: 0
Posts: 23
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
Yes, I am using the beta
Was this reply relevant?
+0
-0
This user no longer exists RE: Secure Browsing
Secunia Official 28th May, 2009 16:57
@jarome


The PSI does not detect Beta software, if you had the stable release of Firefox it would be listed in Secure Browsing.


@pudelein

Seamonkey has been added to the Secure Browsing tab.

This thread has been marked as locked.