Forum Thread: Missing two years

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Outlook Express 6

This thread has been marked as locked.
PHIL53 Missing two years
Member 25th Jul, 2009 19:29
Ranking: 0
Posts: 12
User Since: 23rd Feb, 2009
System Score: N/A
Location: Tetbury, Gloucestershire, UK
Last edited on 25th Jul, 2009 19:41

O.K. I upgraded nothing but all of a sudden outlook express disappeared or sorry, I have gone back two years. In fact it looks like the screen set-up I had transfered from my old Microsoft M.E. system .My system was running very slow, then back to normal but minus two years of e-mails and addresses.
I'm on a dell DIMENSION AMD ATHLON 64 PROCESSOR 3500+
XP HOME VERSION 2002 PACK3
Any idea's as to were it might have gone or is it even recoverable.
I'm new to forums and parts of computers are a mistery(plus my friendly comp expert is on holiday)

Now outlook does not recognise my wi-fi set-up but explorer does, hey ho back to Mail2web!!

Slamgeden RE: Missing two years
Member 27th Jul, 2009 10:46
Score: 0
Posts: 181
User Since: 17th Jul 2009
System Score: N/A
Location: N/A
What?

Neither Outlook nor Explorer fiddles with your internet connectivity. Also, please write in understandable English.

--
Assorted Fnords.
Was this reply relevant?
+0
-0

This thread has been marked as locked.