Forum Thread: Problems with JAVA 6 Update 15 (6.0.150.0

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
newby Problems with JAVA 6 Update 15 (6.0.150.0
Member 9th Aug, 2009 23:04
Ranking: 1
Posts: 65
User Since: 9th Aug, 2009
System Score: N/A
Location: US
Last edited on 10th Aug, 2009 01:09

I have a HP Pavilion Vista Home Premium (dual core 64 bit)computer. Secunia showed 2 programs insecure - Abode Flash Player which I updated to 10.0.32.18 and JAVA which I updated to 6.0.150.0 both of which are the latest. In the ADD/REMOVE on Control Panel it shows: JAVA (TM) Update 15 (64-bit) and Adobe Flash Player 10 plugin and Adobe Flash Player 10 Active X.

Now when I try to scan for insecure programs, Secunia tells me that I do not have Java Applet which is necessary to do the scanning. When I downloaded and installed the JAVA and Adobe Flash they were successful. I removed the old JAVA from the ADD/REMOVE and installed the up-to-date one and rebooted the computer. Secunia still will not scan. I don't know if I am still having problems with the Flash showing insecure since I can't run the scanner.

Does anyone know if Secunia is compatabile with the 64 bit computer? Somewhere I was asked to choose Windows or Windows 64. I chose Windows 64. I have never had problems of updating before. I am a senior and not all that knowledgeable. I am new to the forum and have been reading the problems regarding the Adobe Flash Player. I am afraid of following some of the good advice since it shows they have Windows XP. I don't know if it would apply to Windows Vista too. Any help will be appreciated. Thank you in advance. Newby

--
W7 - 64 bit - SP1
HP Intel pavilion - Home Premium
IE9
8GB RAM

Slamgeden RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 10th Aug, 2009 10:43
Score: 0
Posts: 181
User Since: 17th Jul 2009
System Score: N/A
Location: N/A
It's 64-bit compatiable, yea.

--
Assorted Fnords.
Was this reply relevant?
+0
-0
bjm__ RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 10th Aug, 2009 21:36
Score: 64
Posts: 374
User Since: 9th Mar 2009
System Score: N/A
Location: US
Last edited on 10th Aug, 2009 21:37
newby

As you refer to Java applet I will assume you are trying to run Secunia OSI which requires Java. OSI is Online Scanner you do not install on your System.
The System Requirements for OSI are:
http://secunia.com/vulnerability_scanning/online/r...
Please verify your System is compatible.
In my read I find Supported Operating Systems (32 bit)for OSI

As you have a 64bit System
I refer you to Secunia PSI. PSI is installed on your System and affords you more features and functions and a larger database.
The System Requirements for PSI are:http://secunia.com/vulnerability_scanning/personal...
PSI does not use Java
PSI uses Flash Player for the animated display but is fully functional without FlashPlayer.

Please post back as required
Regards
bjm-
Was this reply relevant?
+0
-0
pancakke RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 10th Aug, 2009 22:32
Score: 0
Posts: 1
User Since: 10th Aug 2009
System Score: N/A
Location: N/A

I too am new to this program but if you look on this link under BugFixes you might find your answer. I am still looking for mine.

http://java.sun.com/javase/6/webnotes/6u6.html
Was this reply relevant?
+0
-0
newby RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 10th Aug, 2009 22:56
Score: 1
Posts: 65
User Since: 9th Aug 2009
System Score: N/A
Location: US
You are right. I realized what my problem was. I had subscribed to the online Secunia and I get a reminder via e-mail to scan for vulnerabilities. I was using OSI which is a 32 bit program instead of using the PSI already installed on my computer. I will unsubscribe from the online reminder and that should take care of the problem. Thank you so much. I am new at this and am learning a lot by reading the Forum. Newby

--
W7 - 64 bit - SP1
HP Intel pavilion - Home Premium
IE9
8GB RAM
Was this reply relevant?
+0
-0
newby RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 10th Aug, 2009 23:01
Score: 1
Posts: 65
User Since: 9th Aug 2009
System Score: N/A
Location: US
You were right. My problem was that I was scanning from OSI e-mail reminder instead of the PSI already installed on my computer. Thank you so much. Newby

--
W7 - 64 bit - SP1
HP Intel pavilion - Home Premium
IE9
8GB RAM
Was this reply relevant?
+0
-0
bjm__ RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 11th Aug, 2009 17:45
Score: 64
Posts: 374
User Since: 9th Mar 2009
System Score: N/A
Location: US
newby

Just my 2 cents
No need to unsubscibe from OSI emails.
I subscribe to OSI for the Info...and then run PSI.
Secunia also has two mailing lists you may subscribe to:

Secunia maintains two mailing lists covering vulnerability information.
Mailing Lists
Secunia Advisories
New Secunia advisories are distributed on this list.

Weekly Summary
Comprehensive summary including all vulnerabilities from the past week.

Secunia Advisories Tab > Mailing Lists > Subscribe

Happy you posted back
Regards
bjm-
Was this reply relevant?
+0
-0
newby RE: Problems with JAVA 6 Update 15 (6.0.150.0
Member 11th Aug, 2009 21:59
Score: 1
Posts: 65
User Since: 9th Aug 2009
System Score: N/A
Location: US
Thanks for your help, Maurice. I am responding to so that I can uncheck the subscribe box thread.

--
W7 - 64 bit - SP1
HP Intel pavilion - Home Premium
IE9
8GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.