Forum Thread: Secunia declares Vista unsecure refering to Service Pack 2

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Windows Vista

This thread has been marked as locked.
foxbat Secunia declares Vista unsecure refering to Service Pack 2
Member 11th Aug, 2009 23:57
Ranking: 0
Posts: 1
User Since: 10th Jan, 2008
System Score: N/A
Location: N/A
Last edited on 11th Aug, 2009 23:58

I had problems in making Service Pack 2 Run on my PC. It ended with "unsuccessful" every time.

I then downloaded the Service Pack 2 from Microsoft Update-Catalog (KB 948465), fully 499MB, and installed it without any problem and My Vista is now indicated as Service Pack 2.

However the Update listing still has the Service Pack 2 as unsuccessful.

Does Secunia check only this list or does it check the update in other ways

Slamgeden RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 12th Aug, 2009 10:25
Score: 0
Posts: 181
User Since: 17th Jul 2009
System Score: N/A
Location: N/A
on 11th Aug, 2009 23:57, foxbat wrote:
I had problems in making Service Pack 2 Run on my PC. It ended with "unsuccessful" every time.

I then downloaded the Service Pack 2 from Microsoft Update-Catalog (KB 948465), fully 499MB, and installed it without any problem and My Vista is now indicated as Service Pack 2.

However the Update listing still has the Service Pack 2 as unsuccessful.

Does Secunia check only this list or does it check the update in other ways


Did you reboot? Did you re-scan?


--
Assorted Fnords.
Was this reply relevant?
+0
-0
EriKathy RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 12th Aug, 2009 14:30
Score: 0
Posts: 1
User Since: 17th Nov 2008
System Score: N/A
Location: N/A
Last edited on 12th Aug, 2009 14:40
I have same problem. All updates have been downloaded, installed,

Rebooted, Rescaned. Update says Vista is up to date!

Still got unsecure rating.

Had to reboot the system 3 time and rescan 3 times before it said everything was okay.

Don't you just LOVE Patch tuesday!
Was this reply relevant?
+0
-0
Mike_B RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 22nd Aug, 2009 20:28
Score: 0
Posts: 2
User Since: 2nd Jul 2009
System Score: N/A
Location: N/A
I seem to have been granted this problem long after I installed SP2 on my Vista Ultimate 64 bit machine (SP 2 installed on 6/12/2009). Things ran fine with SPI until I reinstalled Internet Explorer version 8 (I had downgraded to IE Version 7 due to HP printer problems).

Now I notice that SPI does not print the version detected on the "insecure" page. Looks like Vista knows the Service Pack 2 of Windows Vista Ultimate 64 bit is installed, but Secunia PSI can not detect it ... therefore it must be insecure by default.

Smells like a PSI bug
Was this reply relevant?
+0
-0
Slamgeden RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 24th Aug, 2009 08:45
Score: 0
Posts: 181
User Since: 17th Jul 2009
System Score: N/A
Location: N/A
on 22nd Aug, 2009 20:28, Mike_B wrote:
I seem to have been granted this problem long after I installed SP2 on my Vista Ultimate 64 bit machine (SP 2 installed on 6/12/2009). Things ran fine with SPI until I reinstalled Internet Explorer version 8 (I had downgraded to IE Version 7 due to HP printer problems).

Now I notice that SPI does not print the version detected on the "insecure" page. Looks like Vista knows the Service Pack 2 of Windows Vista Ultimate 64 bit is installed, but Secunia PSI can not detect it ... therefore it must be insecure by default.

Smells like a PSI bug


Again, did you reboot? Rescan? You have to, M$ doesn't apply updates properly.

--
Assorted Fnords.
Was this reply relevant?
+0
-0
Mike_B RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 24th Aug, 2009 15:35
Score: 0
Posts: 2
User Since: 2nd Jul 2009
System Score: N/A
Location: N/A
on 24th Aug, 2009 08:45, Slamgeden wrote:
Again, did you reboot? Rescan? You have to, M$ doesn't apply updates properly.


Actually, while I was playing around with the problem, I rebooted at least six times ... and retrying PSI every time after the reboot.

What "cured" my problem is that Windows Update finally said that I had a new to me update (Security Update KB960859). After I applied that update and rebooted, PSI began working "correctly" again.

Thanks someone.
Was this reply relevant?
+0
-0
franzsales1950 RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 1st Sep, 2009 23:57
Score: 0
Posts: 1
User Since: 7th Feb 2009
System Score: N/A
Location: N/A
on 11th Aug, 2009 23:57, foxbat wrote:
I had problems in making Service Pack 2 Run on my PC. It ended with "unsuccessful" every time.

I then downloaded the Service Pack 2 from Microsoft Update-Catalog (KB 948465), fully 499MB, and installed it without any problem and My Vista is now indicated as Service Pack 2.

However the Update listing still has the Service Pack 2 as unsuccessful.

Does Secunia check only this list or does it check the update in other ways

Was this reply relevant?
+0
-0
Slamgeden RE: Secunia declares Vista unsecure refering to Service Pack 2
Member 2nd Sep, 2009 08:45
Score: 0
Posts: 181
User Since: 17th Jul 2009
System Score: N/A
Location: N/A
on 1st Sep, 2009 23:57, franzsales1950 wrote:


Please don't reply only with quoting other people, it's really annoying.

--
Assorted Fnords.
Was this reply relevant?
+0
-0

This thread has been marked as locked.