Forum Thread: Xmplayer - detected as outdated while up2date

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Dwarden Xmplayer - detected as outdated while up2date
Member 22nd Oct, 2009 05:34
Ranking: 0
Posts: 17
User Since: 23rd Dec, 2007
System Score: N/A
Location: CZ
something is wrong in XMplayer definition check
version 4.3.2.1 installed is detected as vulnerable 3.x

This user no longer exists RE: Xmplayer - detected as outdated while up2date
Secunia Official 22nd Oct, 2009 08:48
Hi

What version does the PSI detect XMPlay as?

According to their website the current version is 3.4.2.

You need version 3.3.0.6 or later to not be affected by a vulnerability.


--
Kind regards,

Morten Hansen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal
This user no longer exists RE: Xmplayer - detected as outdated while up2date
Secunia Official 22nd Oct, 2009 12:55
Hi again

Ignore my previously post.

I noticed that we had a error in the version rule for XMPlay, and I have corrected it.

Let me know if it solved the issue.



--
Kind regards,

Morten Hansen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal

This thread has been marked as locked.