Forum Thread: Secunia suddenly won't stay running

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
All Threads

This thread has been marked as locked.
Nikilet Secunia suddenly won't stay running
Member 14th Nov, 2009 06:58
Ranking: 7
Posts: 334
User Since: 15th Jul, 2008
System Score: N/A
Location: N/A
I open Secunia psa, then click the X in top right and it collapses to taskbar and I get a little box that says Secunia is still running. Now it just disappears. It is no longer in my task bar. I check settings and I have "Enable program monitoring" checked.

I do not have the "Start Secunia psi on boot" checked and have never had it checked. I prefer to just open the program after boot.

I just noticed this when I posted on another topic that it was no longer in my taskbar. I opened the program, then closed it but did not get the message that it was still running and it doesn't appear in taskbar.

Seems like I'm having one problem after another.

Nikilet RE: Secunia suddenly won't stay running
Member 14th Nov, 2009 20:05
Score: 7
Posts: 334
User Since: 15th Jul 2008
System Score: N/A
Location: N/A
Solved
Was this reply relevant?
+0
-0
Nikilet RE: Secunia suddenly won't stay running
Member 10th Feb, 2010 02:45
Score: 7
Posts: 334
User Since: 15th Jul 2008
System Score: N/A
Location: N/A
The same problem is happening again. Does anyone know what is causing this? I think I solved it last time by restarting, however, I just restarted my computer after applying updates.
Was this reply relevant?
+0
-0

This thread has been marked as locked.