Forum Thread: Unable to complete installation after downloading Apple Safari 4.x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Apple
And, this specific program:
Apple Safari 4.x

This thread has been marked as locked.
eastexdeb Unable to complete installation after downloading Apple Safari 4.x
Member 13th Jan, 2010 19:31
Ranking: 0
Posts: 1
User Since: 2nd Aug, 2009
System Score: N/A
Location: N/A
Last edited on 13th Jan, 2010 19:33

I have tried several times to download the Apple Safari 4.x program to fix the security threat related to it. I have tried both using the link from Secunia and uninstalling the program completely. After uninstalling I have gone directly to the Apple website for the download and tried re-installing it. It worked to the degree that I can use it, but I still get the Secunia message that there is a security threat which concerns me. And yes, I did rescan the PC after the reinstall.

I began using Safari, because I cannot access my Gmail account using the Windows Explorer browser for some reason. If not for that, I think I would just uninstall Safari and forget it.

I hope you can help me with this problem.

Eastexdeb

PS I forgot to mention that my computer is a Dell Inspiron 530S with Vista OS.

This user no longer exists RE: Unable to complete installation after downloading Apple Safari 4.x
Member 14th Jan, 2010 08:56
Last edited on 14th Jan, 2010 08:56 Hi,
The PSI always reports which file it's detected. If you enter advanced mode, by clicking "advanced" from the top right corner, you can then - from the insecure tab - by clicking + expand the program entry and determine the file path. Please post the file path here, as some programs some times place copies of certain files in interesting locations.

Placing detectable files in weird locations sometimes causes the PSI to report a bit overzealously.

Is there more than one entry for Safari? If, after enabling the advanced interface, you see an entry for Safari both in the Insecure and Patched tabs, more than one versions could be installed, or critical files could have been forgotten by an earlier installation.
Hope This Helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.