Forum Thread: IE won't let me access Secunia

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Zifff IE won't let me access Secunia
Member 12th Feb, 2010 04:33
Ranking: 0
Posts: 2
User Since: 12th Feb, 2010
System Score: N/A
Location: CA
I changed my IE security settings, in accordance with a suggestion in the forum, to minimize the IE vulnerability. I always use Firefox.

Last night my computer did the automatic microsoft update of 11 files when I turned it off

Today I can't access Secunia, a message pops up saying my IE scripting needs to be changed, or alternatively add Secunia as a trusted site.

Did both, still can't access PSI.

Anyone else have this problem?

Zifff RE: IE won't let me access Secunia
Member 12th Feb, 2010 04:53
Score: 0
Posts: 2
User Since: 12th Feb 2010
System Score: N/A
Location: CA
guess I had to reboot after changes, Now that I am on I see that others have had problems since Microsoft 11 file update yesterday.
Was this reply relevant?
+0
-0
This user no longer exists RE: IE won't let me access Secunia
Member 12th Feb, 2010 06:41
Last edited on 12th Feb, 2010 06:42 I have not had any problems with the latest Microsoft updates.

What is the problem you are having?
Was this reply relevant?
+0
-0
Ziff RE: IE won't let me access Secunia
Member 14th Feb, 2010 04:12
Score: 0
Posts: 7
User Since: 8th Feb 2010
System Score: N/A
Location: N/A
YoKenny

Not a good idea to have 3 changes at the same time. I used Secunia advanced for the first time and followed someone's suggestion to max out the IE security settings. That night Windows had an update, and Secunia made some changes to this site.

Was probably just my changing the security settings, things seem to be working now.

Thanks
Was this reply relevant?
+0
-0
This user no longer exists RE: IE won't let me access Secunia
Member 15th Feb, 2010 09:00
Last edited on 15th Feb, 2010 09:04 Hi,
The PSI makes use of certain features in IE that you may have disabled. However, it is not necessary to reenable those features. You do, however, need to add Secunia's sites as trusted sites, so we can make uses of those features.

To do this, open Internet Explorer and go to Tools > Internet Options > Security, click Trusted Sites, click Sites, and add http://*.secunia.com and https://*.secunia.com
That should hopefully resolve the issue.

Hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.