Forum Thread: Patch

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as resolved.
wwavla Patch
Member 23rd May, 2010 18:42
Ranking: 0
Posts: 7
User Since: 23rd May, 2010
System Score: N/A
Location: N/A
Could someone please tell me how to correct the error on my computer. It is google chrome 4.x. When I follow the directions given in the solution tab and download the application, it still shows up as an error when I run the scan again. Although it shows as being downloaded. Can anyone help?

Post "RE: Patch" has been selected as an answer.
TiMow RE: Patch
Dedicated Contributor 23rd May, 2010 18:59
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Hi wwavla

A common problem when updating Chrome, is that the new version creates a new file and still leaves the old insecure file, which PSI reports. This old file needs to be manually removed.

You need to use PSI on the Advanced mode interface - click "Advanced" on top right of PSI window, then "OK". Along the top is a series of tabs.

Firstly, to check if Chrome is correctly updated/patched, go to the tab "Patched" and click - here is a list of all your patched programs.

Scroll down to Google Chrome 4.x, and for the version number, you should see - if you have already updated to the latest up to date version.

Now click the tab "Insecure" (red lettering, when there's a problem). The old Chrome file should be listed here. On its left is "[+]" - click on this to reveal toolbox icons, then find "Open Folder" and click this.

This takes you to the location of the old Chrome file. You should see both the up to date version no. (....1064) and the old version no. (....1059). Make sure the old version no. is highlighted, right click, then delete.

This now goes to recycle bin, where you probably need to further delete it (as PSI also reports its contents). Reboot your PC and full re-scan PSI - this should now resolve this problem.

If your require further assistance, then post back here.


Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
wwavla RE: Patch
Member 24th May, 2010 11:26
Score: 0
Posts: 7
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Hi and thanks your instructions worked perfectly. Thanks again! It is deleted now.
Was this reply relevant?

This thread has been marked as locked.