Forum Thread: After installing Adobe Flash this message is driving me crazy

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Flash Player 10.x

This thread has been marked as resolved.
getsmart After installing Adobe Flash this message is driving me crazy
Member 13th Jun, 2010 11:08
Ranking: 0
Posts: 3
User Since: 3rd Dec, 2009
System Score: N/A
Location: N/A
I successfully updated the Adobe Flash after I had to adjust a few security settings in my Internet Explorer (as advised by Adobe)

Now I am continualy getting this message even between posting a reply on the same site.

The message it the top Tool Bar is some thing like this
To fix my Internet Securty settings so that ActiveX Controls work

Then there is the continual message in the middle of the screen.
"Do you want to allow Software such as ActiveX Controls and other plug ins"

PLease Help

What settings do I have to tick or untick?

Keith

Post "RE: After installing Adobe Flash this message is driving me crazy" has been selected as an answer.
Maurice Joyce RE: After installing Adobe Flash this message is driving me crazy
Handling Contributor 13th Jun, 2010 11:43
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Keith,
I only use IE8. My permanent settings are:

Tools>Internet Options>Security

All the sites - Internet - Local Intranet - Trusted Sites - Restricted Sites are set to default.

This should result in a tick in the ENABLE PROTECTED MODE box for the Internet & Restricted Sites only.



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+2
-0
getsmart37 RE: After installing Adobe Flash this message is driving me crazy
Member 13th Jun, 2010 12:10
Score: 6
Posts: 23
User Since: 30th May 2010
System Score: N/A
Location: AU
Last edited on 13th Jun, 2010 12:10
Hello there Maurice
I have just set it as Default thank you I will see how that goes
Thanking you as always
Keith
Was this reply relevant?
+0
-0
getsmart37 RE: After installing Adobe Flash this message is driving me crazy
Member 14th Jun, 2010 03:26
Score: 6
Posts: 23
User Since: 30th May 2010
System Score: N/A
Location: AU
Hello Maurice

Every thing is working perfectly today thank you
If I remember I had the same problem with the previous Adobe update.

Keith
Was this reply relevant?
+0
-0

This thread has been marked as locked.