Forum Thread: PSI no longer working

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as resolved.
NicholasB PSI no longer working
Member 13th Jun, 2010 12:37
Ranking: 0
Posts: 3
User Since: 23rd Aug, 2009
System Score: N/A
Location: N/A
Up until earlier this week PSI was working fine on my Wndows 7 64bit machine. I then updated to the latest and now when it scans it finds no programs at all. I can't say for sure it was straight after the update it failed and due to the fact that previous versions and the beta are also not working it does point to some other issue.

This new version is working fine on my Windows XP machine.

I tried the new version and also dropped back to version 1.5.0 and both had the same issue.

Has anyone had and resolved this issue?

Post "RE: PSI no longer working" has been selected as an answer.
mogs RE: PSI no longer working
Member 13th Jun, 2010 17:13
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Rather surprised that a Windows7 user/helper has'nt come forward with any suggestions for you yet. I'm not familiar with it at all: but being as you have uninstalled/installed different sounds like you may have set up conflicts to me. Have you tried uninstalling all, before doing a registry scan and CHKDSK before installing whatever version you're gonna stick with ? Just a suggestion. Regards

Was this reply relevant?
Anthony Wells RE: PSI no longer working
Expert Contributor 13th Jun, 2010 17:34
Score: 2542
Posts: 3,402
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 13th Jun, 2010 17:36
This thread is already dealing with a similar problem :-

There is not likely to be much change before Secunia get back on PSI next week .



It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
NicholasB RE: PSI no longer working
Member 13th Jun, 2010 17:38
Score: 0
Posts: 3
User Since: 23rd Aug 2009
System Score: N/A
Location: N/A
Having looked over the event logs and considered the various possiblities it does appear to be something conflicting now, like a recent Windows update plugging some sort of hole or making a change which is now preventing PSI from working.

If this is the case then it might be a Windows 7 specific update issue as, as I said before it working fine on my also upto date Windows XP system. There have been no other system changes.

If I find the time I might startup the good old sysinternal tools and Windows debugger and take a look to see if I can spot anything.

Or I might just keep my eye on the secunia forum for any possible answers whilst watching the world cup.
Was this reply relevant?

This thread has been marked as locked.