Forum Thread: Unpatched Security programme

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
hansi3 Unpatched Security programme
Member 15th Jun, 2010 06:46
Ranking: 1
Posts: 10
User Since: 2nd Apr, 2009
System Score: N/A
Location: N/A
Secunia said to download Sun Java JRE 1.6/6x which I did (several times) and each time I scan afterwards, it keeps coming up with the same message after Java has been installed.

This user no longer exists RE: Unpatched Security programme
Member 15th Jun, 2010 08:34
Hi,

Could I ask you to check if there is more than one entry for Java? A frequent issue with Java updates is that installing the new version can leave old versions behind, causing the insecure item to never "go away" even if you've already installed the newer version.

If this is the case, you will need to remove the older versions to remove the PSI alert. To do this, either contact Oracle (Now the vendor of "Sun" Java), or look through this forum for fixes suggested by our users, that have helped many before.

hope this helps.
Was this reply relevant?
+0
-0
hansi3 RE: Unpatched Security programme
Member 15th Jun, 2010 08:55
Score: 1
Posts: 10
User Since: 2nd Apr 2009
System Score: N/A
Location: N/A
Thanks. I went to Control Panel and saw there were two Java programmes, so I uninstalled the older version. All ok now thanks.
Was this reply relevant?
+1
-0

This thread has been marked as locked.