Forum Thread: Google Chrome Multiple Vulnerabilities | 25th Jun, 2010

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
melissa74 Google Chrome Multiple Vulnerabilities | 25th Jun, 2010
Member 25th Jun, 2010 15:45
Ranking: 0
Posts: 2
User Since: 5th Jan, 2009
System Score: N/A
Location: N/A
Last edited on 25th Jun, 2010 15:46

Recommended Solution is to update to Google Chrome version 5.0.375.86

This does not work (tried on Toshiba laptop and HP PC both running on Win7).
Re-scan with PSI still showed program as vulnerable.

Any suggestions?

This user no longer exists RE: Google Chrome Multiple Vulnerabilities | 25th Jun, 2010
Member 25th Jun, 2010 15:52
Hi,

You should be aware that Google Chrome is know for leaving behind old versions of itself when it installs. This most likely means that, while you have installed the newest and secure version, the old and insecure version is still present on your system.

To access the information I mention below, please enable Advanced mode if you have not already. This can be done by clicking "Advanced" in the top right corner.

If you run a complete rescan, does google chrome show up in both the Insecure and patched tab?
If so, you should take note of the path of the old version of chrome - this is the file causing your security warning.

hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.