Forum Thread: Adobe and Java patches did not correct Security Issue

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Acrobat 9.x

This thread has been marked as resolved.
chevelleski Adobe and Java patches did not correct Security Issue
Member 29th Jul, 2010 14:55
Ranking: 0
Posts: 4
User Since: 23rd May, 2010
System Score: N/A
Location: N/A
PSI scan has detected security threaths to my Adobe Acrobat 9.x. I have run the solution patch and the update installed.
PSI scan also detected security threats to my SUN Java 6.xx. I also ran the the solution patch and SUN Java was uninstalled and reinstalled.
PSI scan ran again. Both CAT 5 security threats appeared again. How can I resolve this issue.

Post "RE: Adobe and Java patches did not correct Security Issue" has been selected as an answer.
This user no longer exists RE: Adobe and Java patches did not correct Security Issue
Secunia Official 29th Jul, 2010 15:00
Hi

Try to see if there is still patches available for Adobe Acrobat, you might have to install a few before you are patched.

Java does not always remove the older version.

You may be able to remove the older version from the Windows Control Panel, Add/Remove Programs (Features and Programs)
This user no longer exists RE: Adobe and Java patches did not correct Security Issue
Member 29th Jul, 2010 15:02
Last edited on 29th Jul, 2010 15:04 Hi,

Adobe Acrobat demands incremental patches. This means it might take more than one patch to get up to date. I suggest you try doing a rescan of just Acrobat after installing the patch, to verify that it's slowly moving towards the patched version.

Sun Java occasionally leaves behind older versions of itself. If you check both your patched and insecure tabs, you should notice more than one version of Java. The old version still present is causing the PSI notice.

hope this helps.

Edit:
Looks like M.Hansen beat me to it.
Was this reply relevant?
+0
-0
chevelleski RE: Adobe and Java patches did not correct Security Issue
Member 29th Jul, 2010 15:07
Score: 0
Posts: 4
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Thanks for the responses. Let me try this again and see where it goes.
Was this reply relevant?
+0
-0
chevelleski RE: Adobe and Java patches did not correct Security Issue
Member 29th Jul, 2010 16:25
Score: 0
Posts: 4
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Got it, thanks for the help. All cleared now.
Was this reply relevant?
+0
-0
chevelleski RE: Adobe and Java patches did not correct Security Issue
Member 29th Jul, 2010 16:26
Score: 0
Posts: 4
User Since: 23rd May 2010
System Score: N/A
Location: N/A
He did but your info was also helpful. It's all cleared now. Appreciate the quick responses
Was this reply relevant?
+0
-0

This thread has been marked as locked.