Forum Thread: CSI does not run after installation on desk top PC

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
kittywinkle CSI does not run after installation on desk top PC
Member 19th Aug, 2010 18:54
Ranking: 0
Posts: 1
User Since: 19th Aug, 2010
System Score: N/A
Location: N/A
Last edited on 19th Aug, 2010 18:59

I have just down loaded the CSI installer to my laptop and installed the program. It works really well.

I then downloaded to my desktop PC and although the instal seemed to work just as before the application will not launch.

When I try to launch it a blank window opens momentarily and then minimises to an icon in the notification area at the bottom right of the screen. At exactly the same time my Webroot Firewall shows the alert "Application Check Updates for the Windows live tool-bar.job is attempting communication." Task Manager shows no Applications or Services running, and as soon as I hover the mouse cursor over the icon in the notification area it simply disapears. The firewalls are set up identically.

I am running both machines on fully up to date XP pro and the systems are free of all detectable malware - I regularly sweep with several anti-malware programs but only Webroot runs in real-time protection mode.

I note something odd however; the PSISetup.exe that downloads to the lap-top is 99.2kb whereas the download to my desk top is 740kb (and, yes, I have got those sizes the right way round). Also, all the files installed on both machines in the PSI folder are identical in size with the exception of psires.dll which on the lap-top is 379kb, but on the desk-top is just 3kb.

I tried transferring the 99.2kb PSIS.exe that sucessfully installed the app on the lap-top and to my surprise the installation seemed to succeed. However, the installed app still would not launch and the .dll created was still only 3kb.

I also tried copying the larger .dll to the desk-top. That didnt work either and after trying to launch the app the .dll was reset back to 3kb.

Can anyone throw some light on what might be happening here and what I need to do to get this working properly?

Thanks in advance.

Maurice Joyce RE: CSI does not run after installation on desk top PC
Handling Contributor 19th Aug, 2010 19:39
Score: 12302
Posts: 9,555
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Little bit confused here. U have posted to the CSI Forum which is the paid for Corporate edition. U then describe CSI & PSI in your text.

If U want the free PSI for both PC's U can use either of these download/install links:

Version - Current version.

Version - Preview version that is working very well. The only real difference is this version offers the option to auto update certain programmes - CURRENTLY IN ENGLISH ONLY.


Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1709 (Fall Creators Update) Build 16299.192
IE & Edge Only
Was this reply relevant?
Anthony Wells RE: CSI does not run after installation on desk top PC
Expert Contributor 19th Aug, 2010 20:26
Score: 2540
Posts: 3,401
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 19th Aug, 2010 20:30
@kittywinkle ,

The problem you describe has been found by (many) users of the PSI version on machines running XP OS .

Secunia are still looking into this problem and the best solution offered so far is to go back to version .

Here is the link :-

Try it and see , will save you time if it works .


PS :Following on from Maurice Joyce and guessing you are using the PSI and not the CSI .


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?

This thread has been marked as locked.