Forum Thread: Browser choice and missing profile

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
franciscus101 Browser choice and missing profile
Member 4th Sep, 2010 02:36
Ranking: 0
Posts: 6
User Since: 5th Apr, 2010
System Score: N/A
Location: CA
Why does PSI insist on using Firefox, when my default browser is IE? I cannot find any place to change this. Also after literally a 100 tries, my profile refuses to show when I open PSI on the desktop

This user no longer exists RE: Browser choice and missing profile
Member 4th Sep, 2010 08:45
Hi,

The PSI runs with the default browser of your administrative user. To reset the browser used by the PSI, open your desired browser as Administrator, and set it to your default browser.

However, it is generally not recommended to run your browser as administrator under normal circumstances, as this can place you at risk.

As for your profile, please try to follow this procedure.
First, go to the Profile tab of the PSI, and fill out the "Recover Profile" form. You should receive an email at the account you used when you originally registered your Secunia user account.
If you follow the instructions in this email and restart your PSI, and your profile should show in the PSI.

hope this helps.
Was this reply relevant?
+0
-0
franciscus101 RE: Browser choice and missing profile
Member 4th Sep, 2010 14:40
Score: 0
Posts: 6
User Since: 5th Apr 2010
System Score: N/A
Location: CA
This started the last several months all of a sudden. As for the profile, I have attempted what you suggested many times with absolutely no luck. The profile will NOT show up after restarting PSI or rebooting the system. I have gone so far as to uninstall, first normally, then with Belarc uninstaller. However, I do have an administrator account set up, I will have a look at that, to make sure I did not accidently change something there.
Was this reply relevant?
+0
-0
franciscus101 RE: Browser choice and missing profile
Member 5th Sep, 2010 15:26
Score: 0
Posts: 6
User Since: 5th Apr 2010
System Score: N/A
Location: CA
As stated, I checked the admin account, it was indeed set to Firefox default. However, changing that default to IE did absolutely nothing to make PSI load IE instead of Firefox. And the profile STILL will not show up, regardless of how many times I try the resetting. I have also tried removing the program and reinstalling it with a new profile, NOthing helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.