Forum Thread: Big language update problem!

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as locked.
Eljo Big language update problem!
Member 15th Sep, 2010 20:10
Ranking: -2
Posts: 42
User Since: 29th Nov, 2008
System Score: N/A
Location: NL
Last edited on 15th Sep, 2010 20:10

I found that Secunia PSI installs by default the English version of software regardless the existing language. This is a major Bug because it should only update if the existing language is available.

--
Ms Windows7 32bit \Notebook HP 6720s\1.6Ghz\3GB\CIS 5.x\
Asus Notebook A8\ Win8 64bit\1.9Ghz\8Gb\Cis5.x\

metchley RE: Big language update problem!
Member 15th Sep, 2010 20:52
Score: 0
Posts: 2
User Since: 31st Oct 2009
System Score: N/A
Location: N/A
Agree, on my laptop I got the English verison, despite of the originally installed German version.

Ursula
Was this reply relevant?
+0
-0
This user no longer exists RE: Big language update problem!
Member 16th Sep, 2010 10:11
Hi,

This is a known issue, and considered a bug in the PSI 2.0 Version. It will be ironed out before the final release, but if you need specific applications installed, I suggest either temporarily downgrading to version 1.5.x (The current stable version), or disabling automatic updates for the language-sensitive applications.

The manual approach (Clicking "download solution") should still provide the regional download.

hope this helps.
Was this reply relevant?
+0
-0
Eljo RE: Big language update problem!
Member 17th Sep, 2010 21:51
Score: -2
Posts: 42
User Since: 29th Nov 2008
System Score: N/A
Location: NL
How to turn off auto updates for one software suite in 2.0

When in results mode the auto update box is not marked but still it updates?

--
Ms Windows7 32bit \Notebook HP 6720s\1.6Ghz\3GB\CIS 5.x\
Asus Notebook A8\ Win8 64bit\1.9Ghz\8Gb\Cis5.x\
Was this reply relevant?
+0
-0
Maurice Joyce RE: Big language update problem!
Handling Contributor 18th Sep, 2010 01:00
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Go to the DASHBOARD.
Under QUICK SUMMARY is auto updates. Has it got a green icon?

If so, click it & U get the option to remove it in settings.

OR

From the DASHBOARD click SETTINGS - it takes U to the same place to change your options.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+2
-0

This thread has been marked as locked.