Forum Thread: Sun Java JRE 1.5.x / 5.x and Sun Java JRE 1.4.x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
b.veneruso Sun Java JRE 1.5.x / 5.x and Sun Java JRE 1.4.x
Member 16th Sep, 2010 12:14
Ranking: 0
Posts: 1
User Since: 16th Sep, 2010
System Score: N/A
Location: N/A
Hello ,
after i have installed the new java version, the secunia program still tell me that the program Sun Java JRE 1.5.x / 5.x and Sun Java JRE 1.4.x are still ensecure.

i have started the pc again, i have started secunia again and i have run the secunia scan again, but nothing has changed.

can someone help me ?


regards Bruno

This user no longer exists RE: Sun Java JRE 1.5.x / 5.x and Sun Java JRE 1.4.x
Member 16th Sep, 2010 12:37
Hi,

Sun Java JRE in versions 1.5.x and 1.4.x are End-Of-Life. The solution you install is the newest version, which runs independently from the older versions.

To get rid of the alert in the PSI, you can either remove the program (which would get rid of the problem once and for all), or add an "Ignore Rule" (which simply excludes the file from the PSI's scans.

To ignore a program, first set your PSI to Advanced mode (by clicking "Advanced" in the top right corner), navigate to the Insecure tab, click "+" to expand the program's entry, and click the button "Ignore Program".

hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.