Forum Thread: Problem or upgrade?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as locked.
kaisersoze Problem or upgrade?
Member 21st Sep, 2010 19:15
Ranking: 0
Posts: 11
User Since: 11th Jan, 2010
System Score: N/A
Location: SE
Last edited on 21st Sep, 2010 20:43

5 min ago PSI (version 1.9.0.3007) gave me a notify message that it had found program changes and when i got to the dashboard zero programs found.

Did i get an auto-upgrade that cleared my last scan that i did 4 hours ago?
or is there a problem with this beta?

I would like to see when the program did its last update, can i do that?
I think that is a very important feature.

(Edit)
After a rescan everything was ok so i don't have any problems right now.
(/Edit)

--
Windows 7 x64 + PSI 2.0 Beta (v1.9.0.5004)

This user no longer exists RE: Problem or upgrade?
Member 22nd Sep, 2010 09:07
Hi,

Do all your settings match those described in this item of our FAQ?
http://secunia.com/vulnerability_scanning/personal...
If so, is the issue still reproduceable?

Currently, there is not global Auto-Update log. You can, however, double-click any auto-updateable program, and view it's history from there.
Several users have already requested a global update log, and I will ensure that your comment reaches our ticket for this issue.

Is there a reason you have not updated to the PSI 2.0 Beta? The 1.9.x versions were a Technology Preview, whereas the PSI 2.0 Beta is intended for an eventual production release. You can download the 2.0 Beta here: http://secunia.com/PSI2SetupBeta.exe

hope this helps.
Was this reply relevant?
+0
-0
kaisersoze RE: Problem or upgrade?
Member 22nd Sep, 2010 09:49
Score: 0
Posts: 11
User Since: 11th Jan 2010
System Score: N/A
Location: SE
I don't have msie and flash activex installed

I thought i had 2.0 Beta
I made a screenshot of the application i installed 1 month ago that you delivered as PSI2SetupBeta.exe and all i got was this

http://imm.io/1nUB

What version are you running then?
Doesn't auto-update work?

Getting confused here....

--
Windows 7 x64 + PSI 2.0 Beta (v1.9.0.5004)
Was this reply relevant?
+0
-0
This user no longer exists RE: Problem or upgrade?
Member 22nd Sep, 2010 10:49
Last edited on 22nd Sep, 2010 10:50 Hi,

We know about this, and it is currently considered a bug. Rest assured, these minor issued with be ironed out before the final release. The big heading is correct - You are running the PSI 2.0 Beta, not the Technology Preview.

Auto-Updates should work for both Flash versions. Is this not the case with your installation?
Was this reply relevant?
+0
-0
kaisersoze RE: Problem or upgrade?
Member 22nd Sep, 2010 11:08
Score: 0
Posts: 11
User Since: 11th Jan 2010
System Score: N/A
Location: SE
Yes the update for flash worked perfectly.
I really like that :D
But when PSI just lost all applications it had previously scanned i thought i could be infected and the malware inactivated PSI or something like that.

That's why i posted in the first place and that's why feel a desperate need to know when updates occur.

My psi.exe has filedate 2010-09-01 10:30 so i guess it wasn't a update but a bug.

PS.
Thanks to PSI i found on a computer a installation of mirc that was used by other parties then the user. So PSI is a perfect companion to any anti-virus app.


--
Windows 7 x64 + PSI 2.0 Beta (v1.9.0.5004)
Was this reply relevant?
+0
-0
kaisersoze RE: Problem or upgrade?
Member 30th Sep, 2010 08:05
Score: 0
Posts: 11
User Since: 11th Jan 2010
System Score: N/A
Location: SE
Just an update about the bug, no answer needed.

This morning it happened again. After a rescan everything's ok.
But this time i see something that has changed.

On the dashboard 'Current State' is the same (95) as last night but 'Last Week' has changed. It was last night about 83 (80 something) and now it is 79.


--
Windows 7 x64 + PSI 2.0 Beta (v1.9.0.5004)
Was this reply relevant?
+0
-0

This thread has been marked as locked.