Forum Thread: PSI stalls after 5%

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
singingman PSI stalls after 5%
Member 28th Sep, 2010 12:15
Ranking: 0
Posts: 3
User Since: 6th Feb, 2008
System Score: N/A
Location: UK
I have exactly the same problem as that described in a thread dated 9th September: "Secunia stalling".

My system is Windows XP SP3, Secunia 1.5.0.2, Internet Explorer 8.0.6001.18702

I have checked the FAQs and done everything that they suggest.

I have been running PSI for many months with no problems at all. Recently I have changed ISPs and also now have wireless connection to my router, but other than that, no new software or hardware.

Windows Update works fine, but PSI stalls at 5% scanning.

Chris

This user no longer exists RE: PSI stalls after 5%
Member 28th Sep, 2010 14:02
Last edited on 28th Sep, 2010 14:03 Hi,

Do all your settings in Internet Explorer match those in this item of our FAQ? http://secunia.com/vulnerability_scanning/personal...
And are you successfully able to use Windows Update?

Since you said so, I will assume that this is the case. Have you tried rebooting? And has this resolved the issue?
If not, then could you please tell us what happens when you try to access https://psi.secunia.com ?

And could you provide us with a debug log? Please note that debug logs are confidential, and so should not be posted on the forum.
To obtain a debug log, first shut down the PSI, and then follow these steps:
Open the Command prompt, by typing "cmd" either in the Start > Run box (for Windows XP), or directly on the Start menu search bar (for Vista or Win7).
Then, run these commands exactly:
cd "%ProgramFiles%\Secunia\PSI"
psi.exe --verbose --debug secunia.txt

The PSI will now run in debug mode. Please run a full scan (expected to stall if the issue is reproducable after trying my suggestions above), let in "hang" for about 10 minuttes, close the PSI, and email us the %ProgramFiles%\Secunia\PSI\secunia.txt file at support@secunia.com
When you email us the file, please include a link to this thread and a brief explaination of the issue - we get a log of debug logs. :)

hope this helps.
Was this reply relevant?
+0
-0
singingman RE: PSI stalls after 5%
Member 28th Sep, 2010 18:16
Score: 0
Posts: 3
User Since: 6th Feb 2008
System Score: N/A
Location: UK
I tried rebooting, but it made no difference.

When I tried https://psi.secunia.com I was automatically taken to http://secunia.com/vulnerability_scanning/personal...

I have now emailed a debug log to you.

Chris
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI stalls after 5%
Member 29th Sep, 2010 09:26
Last edited on 29th Sep, 2010 09:27 Hi,

Can you still use Microsoft Update successfully?

Please ensure that for each Firewall/Internet Security Application you have installed, the PSI is allowed traffic in and out.

I have emailed you back, since there are a few more things we can test. Please reply in the email, and not here, as the links I have sent you are confidential.
Was this reply relevant?
+0
-0
singingman RE: PSI stalls after 5%
Member 29th Sep, 2010 11:45
Score: 0
Posts: 3
User Since: 6th Feb 2008
System Score: N/A
Location: UK
Yes, I can still use Microsoft Update successfully.

> Please ensure that for each Firewall/Internet Security Application you have
> installed, the PSI is allowed traffic in and out.

As I said, I have used PSI successfully for many months and have not changed any Firewall or Internet settings.

Chris

Was this reply relevant?
+0
-0

This thread has been marked as locked.