Forum Thread: PSI 1.5 and 2 Beta Do NOT Work

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
ronfrye PSI 1.5 and 2 Beta Do NOT Work
Member 11th Oct, 2010 17:25
Posts: 1
User Since: 18th Feb, 2008
System Score: N/A
Location: N/A
I've been using PSI 1 on my wife's computer successfully for quite some time, but upgrading to version 1.5 or 2 Beta is a disaster. Both newer versions will NOT run.

After installation, when trying to run the program, a window will briefly flash on the screen, then disappear. The Secunia icon appears in the System Tray, but when I place the cursor over it, the icon then disappears!

There are NO useful suggestions or fixes on your troubleshooting forum pages.

I'd like to go back to version 1, but that download option does not appear on the Secunia web page.


mogs RE: PSI 1.5 and 2 Beta Do NOT Work
Member 11th Oct, 2010 17:47
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Did you have IE8 as your default browser at the time you tried changing psi versions ? I've found it advantageous to do so....and then to revert to my previous choice once installed successfully.
Are you sure that your settings within IE do conform exactly to those within the FAQ's...particularly note3 ? Find here :- FAQ's

Might the following thread be of help ?

In the event that you don't find any satisfaction; here is the link to the download, for you to be able to revert :- VERSION

Hope this helps........regards,

Was this reply relevant?
Maurice Joyce RE: PSI 1.5 and 2 Beta Do NOT Work
Handling Contributor 11th Oct, 2010 18:50
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK

The Secunia Officials response to this is here:

Please try going to (most likely) C:\Program Files\Secunia\PSI (May be "C:\Program Files(x86)" for 64-bit systems).

From here, locate the "psi.exe" file, right-click it, navigate to the compatibility tab, and place a check in the checkbox next to "Turn of advanced text services for this program".

Please try running the PSI again. has this resolved the issue?

Have U tried this?


Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
IE & Edge Only
Was this reply relevant?

This thread has been marked as locked.