Forum Thread: Groove 2007 12.0.6421.1000 not up to date / not secure

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Office Groove 2007

This thread has been marked as locked.
mulle78 Groove 2007 12.0.6421.1000 not up to date / not secure
Member 12th Oct, 2010 08:07
Ranking: 1
Posts: 12
User Since: 8th Mar, 2010
System Score: N/A
Location: N/A
What was the discussed version of Groove 2007 in the thread http://secunia.com/community/forum/thread/show/153... ?

I've installed this weekend Office 2007 on Windows 2007 and installed all UpDates. The version 12.0.6421.1000 is marked as not up to date from PSI.


This user no longer exists RE: Groove 2007 12.0.6421.1000 not up to date / not secure
Member 12th Oct, 2010 08:35
Hi,

Microsoft Office groove is one of the applications we handle through Microsoft Update. Therefore, the procedure for updating usually does not require knowing the exact version numbers, but simply requires you to successfully perform a Microsoft Update. To achive this, try following this procedure:

1) Check Microsoft Update, install all critical patches
2) Reboot
3) Repeat step 1, and if anything was installed at this step, repeat step 2
2) Run a full rescan with the PSI.

Has this resolved the issue?

For more information about the most recent advisory for Office Groove 2007, please see: http://secunia.com/advisories/37007/

hope this helps.
Was this reply relevant?
+0
-0
mulle78 RE: Groove 2007 12.0.6421.1000 not up to date / not secure
Member 12th Oct, 2010 19:09
Score: 1
Posts: 12
User Since: 8th Mar 2010
System Score: N/A
Location: N/A
Last edited on 12th Oct, 2010 20:04
I've run the Windows update; and rescan with PSI... No updates were found and the PSI result is the same.

I've uninstalled KB2416471 and run Windows UpDate again. After rescan with PSI windows is now clean.

THX
Was this reply relevant?
+0
-0

This thread has been marked as locked.