Forum Thread: profile recovery

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
oldyorkie profile recovery
Member 21st Oct, 2010 03:36
Ranking: 6
Posts: 32
User Since: 7th Aug, 2008
System Score: N/A
Location: UK
Last edited on 21st Oct, 2010 03:37

have reinstalled psi after reformatt ... have attempted to recover my profile as it obviously installed as unregistered user.
confirmation email advised as sent to me by secunia .... never arrived???

so logged into forum and changed my email address to another one that I use ... received mail to confirm change in my new email ... exitted psi ... restarted psi ... still showing as unregistered ... attempted to recover profile again using new details ... STILL no email arrived!!!???

ALSO..... for some reason psi has me down as Scotland ..... I'm in WOLVERHAMPTON!!!????? ..... as far as I am aware, there have been no OS Boundary changes have there? .... or have I missed something ha ha ha.

Please advise.....as I am still listed as unregistered
Thankyou

--

HP dv7
3.00GB RAM
Win 7 Home Premium 64 bit
AMD Phenom P820 II Triple Core
IE 9

bculbertson RE: profile recovery
Member 21st Oct, 2010 12:22
Score: 1
Posts: 1
User Since: 18th Oct 2010
System Score: N/A
Location: US
I have the same problem, although I did receive the email to recover my profile.

A few weeks ago I had to perform a complete system recovery on my system after which I downloaded and installed psi version 1.5.0.2.

I clicked the link in the email that I received and after rebooting and restarting secunia I am still showing as a unregistered user.

I am using windows operating system Vista home premium.

I don't understand what is going on but this is the third time that I have recovered my profile and have the same results.


Bob Culbertson
admin@goldensuccesstoday.com

--
Bob Culbertson
Was this reply relevant?
+1
-0
oldyorkie RE: profile recovery
Member 23rd Oct, 2010 03:53
Score: 6
Posts: 32
User Since: 7th Aug 2008
System Score: N/A
Location: UK
Last edited on 23rd Oct, 2010 03:58
Is anybody able to assist us both with this quandry please?
I thought it was just me...but this is obviously not the case?

To be clear ... I am using version 1.5.0.2 - not the beta version...

--

HP dv7
3.00GB RAM
Win 7 Home Premium 64 bit
AMD Phenom P820 II Triple Core
IE 9
Was this reply relevant?
+0
-0
newoldyorkie RE: profile recovery
Member 23rd Oct, 2010 04:37
Score: 0
Posts: 1
User Since: 21st Oct 2010
System Score: N/A
Location: N/A
have just created new profile and changed it from oldyorkie .... the change is obvious....profile appears to be working at minute.......
Was this reply relevant?
+0
-0
Leendert Kip RE: profile recovery
Contributor 23rd Oct, 2010 05:50
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 23rd Oct, 2010 06:26
on 23rd Oct, 2010 03:53, oldyorkie wrote:
Is anybody able to assist us both with this quandry please?

No, you are not the only 'victims', I experienced the same some weeks ago. I sent an e-mail to Emil at Scunia support, support@secunia.com mentioning my original profile name and he repaired that. Keep in mind that Secunia support isn't working during the weekend, so it can take some time. And Bob, it's not smart to mention your e-mail address in the forum because you may atrract spammers.


--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0

This thread has been marked as locked.