Forum Thread: Drive letters aren't updated

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
pizzahut Drive letters aren't updated
Member 3rd Nov, 2010 11:29
Ranking: 0
Posts: 2
User Since: 29th Sep, 2010
System Score: N/A
Location: N/A
I've changed the drive letters of two partitions, and the PSI beta is still showing the old drive letters under Settings / Drives, even a shutdown of the PC did not fix this.

Post "RE: Drive letters aren't updated" has been selected as an answer.
This user no longer exists RE: Drive letters aren't updated
Secunia Official 3rd Nov, 2010 13:24
Hi

Have you tried to perform a full scan with the PSI to see if it solved the problem?
pizzahut RE: Drive letters aren't updated
Member 3rd Nov, 2010 14:05
Score: 0
Posts: 2
User Since: 29th Sep 2010
System Score: N/A
Location: N/A
I did scan the system drive just today, then, when I noticed the problem, tried to scan the affected partitions only, neither of which fixed the problem.

But now that I saw your reply, I did another scan on all partitions. I've then reloaded the interface and the drive letters have now been updated.
Was this reply relevant?
+0
-0
This user no longer exists RE: Drive letters aren't updated
Secunia Official 3rd Nov, 2010 14:29
I assume the issue has been solved then.

Could you be so kind and "Accept" an answer and thus locking the thread as "Solved"

This thread has been marked as locked.