Forum Thread: Secunia not working

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
rguise Secunia not working
Member 20th Nov, 2010 04:31
Ranking: 0
Posts: 1
User Since: 20th Nov, 2010
System Score: N/A
Location: AU
Error: Type error
Function: until.switch page
File: undefined
Description: length is null or not an object

Post "RE: Secunia not working" has been selected as an answer.
Da Big Ga-Nooch RE: Secunia not working
Member 20th Nov, 2010 05:01
Score: 6
Posts: 2
User Since: 28th Jul 2010
System Score: N/A
Location: US
It is most likely the web-server ... Mine keeps going in & out also
Was this reply relevant?
+1
-0
Leendert Kip Secunia not working
Contributor 20th Nov, 2010 05:41
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 20th Nov, 2010 05:41
on 20th Nov, 2010 05:01, Da Big Ga-Nooch wrote:
It is most likely the web-server ... Mine keeps going in & out also

Yes, it's obvious a server problem again. Don't worry, just wait untill the server is up again, hopefulle later this morning.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+1
-0

This thread has been marked as locked.