Forum Thread: PSI 2.0 and Secunia Community Profile

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
sleaf62 PSI 2.0 and Secunia Community Profile
Member 22nd Dec, 2010 13:36
Ranking: 0
Posts: 1
User Since: 22nd Dec, 2010
System Score: N/A
Location: CA
Help! I have recently upgraded to PSI 2.0 and am having a problem getting it to recover my community profile. I have no problem accessing the community, but the dashboard indicates I am an "unregistered user". I have filled in my username and email address and then clicked on Recover Profile, received the recovery email and clicked on the link which takes me to a page that says my profile has been confirmed, but every time I click on the Load Profile button in PSI 2 it tells me that my profile has not been recovered. According to PSIs About I am using PSI 2.0.0.1003. I am on Windows 7 Home Premium 64 bit. I have rebooted my machine since first installing PSI.

This user no longer exists RE: PSI 2.0 and Secunia Community Profile
Member 22nd Dec, 2010 14:04
Hi,

Try clicking the recovery link, closing the PSI, and opening again.
Has the PSI recognized your registration?
Was this reply relevant?
+0
-0
joesoap1264 RE: PSI 2.0 and Secunia Community Profile
Member 22nd Dec, 2010 18:18
Score: 0
Posts: 70
User Since: 22nd Dec 2010
System Score: N/A
Location: UK
Hi, It,s done the same with me.Had to set up new username and password. Still cannot get on forum with my PSI.,I have to go to browser and go via main site.I think it,s still BETA? It found problems that old version didn,t, BUT couldn,t fix.Had to do it manually, took ages.

--
Acer laptop 5920
2gb
IEdefault
windows vista premium sp2

Chrome
Aol
Was this reply relevant?
+0
-0

This thread has been marked as locked.