Forum Thread: Some PSI 2.0 items to be addressed..

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Compumind Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 17:13
Ranking: 8
Posts: 54
User Since: 2nd Feb, 2010
System Score: N/A
Location: US
Hi all,

Let me first off congratulate Secunia for a job well done with PSI 2.0.
I especially like the touch of a .PDF user guide for my reference!

Some things:

1) Under Settings -> Drives ... None are detected - Why?

2) Log File - I should be able to specify where I want it and to make it "sticky." Therefore, the File will be added to a Logfile Menu, where I can keep as many Logfiles that I like, or delete them all. I would also like the ability to turn off this feature.

3) When I close the PSI 2.0, there is no warning that I am terminating the program, like in the previous release. Could this be made optional?

Keep up the great work!

Compumind :0)


Post "RE: Some PSI 2.0 items to be addressed.." has been selected as an answer.
This user no longer exists RE: Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 17:27
Hi,

Thank you for your feedback, it is greatly appriciated!

If no drives are detected in the PSI, try closing the UI and tray icon and opening the interface again. Has this resolved the issue?

If not, does running a full rescan help?

I will ensure that your other suggestions reach our developers for consideration. :) If you have any further comments or suggestions, please do not hesitate to post!

Was this reply relevant?
+0
-0
Compumind RE: Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 17:32
Score: 8
Posts: 54
User Since: 2nd Feb 2010
System Score: N/A
Location: US
Last edited on 22nd Dec, 2010 17:35
Hi Emil:

Restarting the PSI 2.0 has no effect on Drive display.

No drives are shown, even after a full rescan.

BTW - Closing the UI also closes the Tray Icon.

TIA,

Compumind :0)
Was this reply relevant?
+0
-0
Compumind RE: Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 17:39
Score: 8
Posts: 54
User Since: 2nd Feb 2010
System Score: N/A
Location: US
Hi Emil:

Reinstalled PSI 2.0.

This solved the Drive issue!

Compumind :0)
Was this reply relevant?
+1
-0
jonord RE: Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 20:12
Score: 0
Posts: 1
User Since: 11th Jun 2008
System Score: N/A
Location: N/A
Regarding drives not showing in the UI: I upgraded PSI on three of my home computers, had the same issue on all three. Reinstalling seems to solve the problem though.
Was this reply relevant?
+0
-0
This user no longer exists RE: Some PSI 2.0 items to be addressed..
Member 22nd Dec, 2010 20:25
Hi,

Thank you for providing us with your experiences.

We will be looking into resolving this issue as soon as possible.
Was this reply relevant?
+0
-0
DrRon RE: Some PSI 2.0 items to be addressed..
Member 23rd Dec, 2010 03:53
Score: 0
Posts: 3
User Since: 5th Dec 2008
System Score: N/A
Location: N/A
I've tried re-installing twice so far and still can't see my drives in settings.
I'm running XP SP3 with 4 internal drives.
Any suggestions?
I didn't disable my ZoneAlarm or MSE during installation.
Should I try my Revo uninstaller in case there are keys set in the registry that the PSI uninstaller misses?
Was this reply relevant?
+0
-0
thefly RE: Some PSI 2.0 items to be addressed..
Member 23rd Dec, 2010 03:58
Score: 1
Posts: 17
User Since: 3rd Nov 2009
System Score: N/A
Location: AU
My experience and soeone else confirmed that to get the drives to appear you need to have installes it and then run a scan and then re-install over this and then the drives should appear. Then it will have all the options to selct the drives. I hope that this helps.

--
The Fly
Was this reply relevant?
+0
-0

This thread has been marked as locked.