Forum Thread: Unable to Open PSI 2.0

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
nalp30 Unable to Open PSI 2.0
Member 23rd Dec, 2010 10:14
Ranking: 0
Posts: 8
User Since: 24th Nov, 2008
System Score: N/A
Location: UK
I have updated to version 2. It has installed OK and is clearly operating automatically with the icon on the task tray. However I cannot open the dasboard to check or change settings. All i get is a flash screen and then it disappears. I am using XP with IE8 with all Microsoft updates installed.

Post "RE: Unable to Open PSI 2.0" has been selected as an answer.
This user no longer exists RE: Unable to Open PSI 2.0
Member 23rd Dec, 2010 10:35
Hi,

Here are some options for you to try:

1) Ensure that the workstation service is running.
This service is enabled by default, so unless you disabled it, it should be activated.

2) Go to where you installed the PSI (Probably C:\Program Files\Secunia\PSI), right-click PSI.exe, go to the Compatability tab, and set a check at 'Turn off advanced text services for tihs program'

3) Go to Control Panel > Regional and language options > Languages Tab > Details > Advanced. From here, set a check at 'Turn off advanced text services'
(Please note that this is a global setting unlike what is described in step 2).

Has any of these resolved the problem? And if so, which?

hope this helps.
Was this reply relevant?
+0
-0
nalp30 RE: Unable to Open PSI 2.0
Member 23rd Dec, 2010 11:41
Score: 0
Posts: 8
User Since: 24th Nov 2008
System Score: N/A
Location: UK
Thanks for your solution. I did both and then PSI opened, so I can say which was the trick that solved the problem.
Was this reply relevant?
+0
-0

This thread has been marked as locked.