Forum Thread: Update Agent could not be installed

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
raiki5247 Update Agent could not be installed
Member 23rd Dec, 2010 15:06
Ranking: 0
Posts: 2
User Since: 23rd Dec, 2010
System Score: N/A
Location: DE
Hi,

I've just installed PSI 2.0 on my laptop running Vista Home Premium SP2. The message "Secunia Update Agent could not be installed" appeared at some programs like Foxit Reader, Irfanview, Mozilla Firefox, and other in the "Install Solution" column after first scan. What does this mean? What could be the reason?

Best regards

raiki5247

This user no longer exists RE: Update Agent could not be installed
Member 23rd Dec, 2010 15:26
Hi,

We are already aware of this issue, and are investigating improvents of the process.

However, if you want for around 2 minutes, the PSI should have resolved this problem by itself. If you run a full rescan now, does the problem still occur?
Was this reply relevant?
+0
-0
raiki5247 RE: Update Agent could not be installed
Member 23rd Dec, 2010 15:47
Score: 0
Posts: 2
User Since: 23rd Dec 2010
System Score: N/A
Location: DE
Hi,

you are right. After some time this message changed to "Up-to-date (AU)". I had deleted an older version of Foxit Reader and found a dialog of the User Access control behind all the other windows, which I confirmed. May be, that was the reason.

Thank you for the response!

Best regards

raiki5247
Was this reply relevant?
+0
-0

This thread has been marked as locked.