Forum Thread: Unable to retrieve PSI User ID from Secunia

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
star9119 Unable to retrieve PSI User ID from Secunia
Member 24th Dec, 2010 01:02
Ranking: 1
Posts: 4
User Since: 24th Dec, 2010
System Score: N/A
Location: US
I tried to install v. 2.0 beta, but the secunia server is not responding to get an ID.

APP won't open without ID.

star9119 RE: Unable to retrieve PSI User ID from Secunia
Member 24th Dec, 2010 01:38
Score: 1
Posts: 4
User Since: 24th Dec 2010
System Score: N/A
Location: US
Emil, I tried the fixes you suggested on 12/22, but they did not resolve the problem. I tried to access you psi server directly, but it timed out in both IE and Firefox.
Was this reply relevant?
+0
-0
This user no longer exists RE: Unable to retrieve PSI User ID from Secunia
Member 27th Dec, 2010 09:44
Hi,

As was noted in a blog post, we had some issues with our servers over the holidays. Try applying these settings in Internet Explorer (http://secunia.com/vulnerability_scanning/personal...), and installing the PSI from here: ftp://ftp.secunia.com/PSISetup.exe

hope this helps.
Was this reply relevant?
+0
-0
star9119 RE: Unable to retrieve PSI User ID from Secunia
Member 27th Dec, 2010 22:31
Score: 1
Posts: 4
User Since: 24th Dec 2010
System Score: N/A
Location: US
Emil,

The problem was my Avast Firewall. I turned it off and everything now works fine.

Was this reply relevant?
+1
-0
bgfores RE: Unable to retrieve PSI User ID from Secunia
Member 31st Dec, 2010 07:28
Score: 1
Posts: 12
User Since: 25th Nov 2008
System Score: N/A
Location: PH
on 27th Dec, 2010 22:31, star9119 wrote:
Emil,

The problem was my Avast Firewall. I turned it off and everything now works fine.



Try adding http://*.secunia.com and https://*.secunia.com to the exclusions list so you won't have to turn off the firewall.

I would appreciate it if you can also let me know if it works.

Thanks!
Was this reply relevant?
+0
-0
This user no longer exists RE: Unable to retrieve PSI User ID from Secunia
Member 5th Jan, 2011 12:36
Hi,

I would like to second @bgfores's request.
If you enable the settings in Internet Explorer as described, do you still have to deactivate your firewall to run the PSI?
Was this reply relevant?
+0
-0

This thread has been marked as locked.