Forum Thread: Drives selection no work ?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Oldevil Drives selection no work ?
Member 6th Jan, 2011 19:55
Ranking: 0
Posts: 3
User Since: 6th Jan, 2011
System Score: N/A
Location: NL
Last edited on 6th Jan, 2011 19:55

When i try to change the drives in settings wich psi should scan there does not appear any drive for selection, i have 5 drives with one XP on it wich get also scanned by psi, i dont want that but i cannot exclude it

Post "RE: Drives selection no work ?" has been selected as an answer.
This user no longer exists RE: Drives selection no work ?
Member 7th Jan, 2011 09:28
Hi,

Please install the latest build and run a full rescan. You can get the latest build from here: ftp://ftp.secunia.com/PSISetup.exe

After installing and running a rescan, are you able to see the drives?

If not, if you close the PSI entirely, including the tray icon, wait 5 minutes and open it again, can you see your drives?

If not, does a reboot solve the problem?

Please post back here with which step resolved your problem. :)
Was this reply relevant?
+0
-0
86Redbird RE: Drives selection no work ?
Member 7th Jan, 2011 13:54
Score: 3
Posts: 11
User Since: 21st Aug 2009
System Score: N/A
Location: US
I do not have any drives detected. I tried all the suggestions by E.Peterson.No resolve. I checked the "psialog", and the "C:\","D:\" added to the search list.

--
Windows 7 Home Premium (x64)
Service Pack 1
AMD Athlon II X2 250
IE 11
8 GB Ram
Secunia PSI 3.0 v 3.0.0.11005


Was this reply relevant?
+0
-0
This user no longer exists RE: Drives selection no work ?
Member 7th Jan, 2011 14:00
Hi,

Those experiencing this issue, are you all running the 2001 build? (From January 5'th).
Was this reply relevant?
+0
-0
86Redbird RE: Drives selection no work ?
Member 7th Jan, 2011 14:12
Score: 3
Posts: 11
User Since: 21st Aug 2009
System Score: N/A
Location: US
Yes (2.0.0.2001). I also reinstalled. Still no resolve.

--
Windows 7 Home Premium (x64)
Service Pack 1
AMD Athlon II X2 250
IE 11
8 GB Ram
Secunia PSI 3.0 v 3.0.0.11005


Was this reply relevant?
+0
-0
lansalot RE: Drives selection no work ?
Member 7th Jan, 2011 18:06
Score: 5
Posts: 5
User Since: 7th Jan 2011
System Score: N/A
Location: UK
No drives for me either. win7 x64 in my case. I suspect this is somehow related to a thread waiting for a network connection that is never working...

A
Was this reply relevant?
+0
-0
lansalot RE: Drives selection no work ?
Member 7th Jan, 2011 18:10
Score: 5
Posts: 5
User Since: 7th Jan 2011
System Score: N/A
Location: UK
Confirmed. Old PSI worked fine in this configuration, nothing has changed except PSI.


[01/07 17:08:06.965] Unknown name in invoke:notifyCheckin
[01/07 17:08:07.159] Unknown name in invoke:periodic
[01/07 17:08:07.866] Checking in with server (psi.secunia.com)
[01/07 17:08:08.053] Checkin reason : scan
[01/07 17:08:08.259] Connecting to psi.secunia.com:443
[01/07 17:08:08.452] GET /psi_api/2002/?type=agent_check&agent_version=(sni p)
[01/07 17:08:08.641] Request timeouts : 60000ms, 30000ms, 30000ms
[01/07 17:08:29.840] Error in HttpRequest: status=499, statusText='A connection with the server could not be established
',winCode=12029
[01/07 17:08:30.258] Error while checking in with server (12029) : "A connection with the server could not be established"
Was this reply relevant?
+0
-0

This thread has been marked as locked.