Forum Thread: Same Problem - Went back to an earlier version

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Visual C++ 2005 Redistributable Package (x86)

This thread has been marked as locked.
Greybeard48 Same Problem - Went back to an earlier version
Member 8th Jan, 2011 16:35
Ranking: 0
Posts: 2
User Since: 29th Jul, 2010
System Score: N/A
Location: US
FYI -

I had the same problem regarding C++ (2005 version). I uninstalled it - but still received the "insecure" message. I then uninstalled the 2008 C++ - STILL had the problem with 2005.

I also had another problem running version 2. The window would open up and check for internet connection - but never actually connected.

I went back to the earlier version and both problems went away.. I'm using Windows 7 (64bit).

--
Greybeard48

This user no longer exists RE: Same Problem - Went back to an earlier version
Member 10th Jan, 2011 10:55
Last edited on 10th Jan, 2011 10:55 Hi,

Do you mean that, while the PSI 2.0 showed this program as Insecure, the older builds did not? Or that 1.5.x did not?

Were you using the 2001 build of the PSI?

And do you have any ignore rules specified that could affect the results?
Was this reply relevant?
+0
-0
Greybeard48 RE: Same Problem - Went back to an earlier version
Member 10th Jan, 2011 19:48
Score: 0
Posts: 2
User Since: 29th Jul 2010
System Score: N/A
Location: US
I was having two problems with PSI 2. The first was that version 2 did not want to connect to the internet. The second was that C++ 2005 kept showing up as insecure - even AFTER I uninstalled C++ 2005.

Further, I uninstalled the C++ 2008 version and the 2005 version STILL showed up. I uninstalled Secunia 2 and installed PSI1 (not sure of the version since I can't find a version number in either the program OR Control Panel). The internet connect issue went away as did the C++ insecure warning.

HOWEVER, in playing around with the software, I DID notice that even with the older version C++ 2005 still shows up as inscure in the ADVANCED mode but NOT in the SIMPLE mode (go figure). I WAS using the simple mode in Secunia 2.

Since I don't really use C++ for anything I will not re-load it.

Hope this helps..

P.S. I love the software..

--
Greybeard48
Was this reply relevant?
+0
-0

This thread has been marked as locked.