Forum Thread: Cannot recover Secunia profile

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
sichuan Cannot recover Secunia profile
Member 27th Jan, 2011 02:40
Ranking: 0
Posts: 3
User Since: 27th Jan, 2011
System Score: N/A
Location: US
I purchased a new computer and installed Secunia PSI. As usual, when trying to recover my profile I was informed that the information provided was not in Secunia's database. So, as usual, I tried to establish a new profile by entering my old profile information and was informed that the profile was already in use.

Why does this happen every time I install PSI?

This user no longer exists RE: Cannot recover Secunia profile
Member 27th Jan, 2011 09:13
Hi,

Assuming you entered the correct username and email address that should not happen. Have you ensured Internet Explorer is configured as per this item of our FAQ? http://secunia.com/vulnerability_scanning/personal...

hope this helps.
Was this reply relevant?
+0
-0
sichuan RE: Cannot recover Secunia profile
Member 27th Jan, 2011 19:07
Score: 0
Posts: 3
User Since: 27th Jan 2011
System Score: N/A
Location: US
Thank you for your prompt reply. Yes, active scripting is enabled. I added Secunia to the Trusted Sites but that made no difference.

I don't know why, but this happens every single time I install Secunia PSI. I'll just continue to make a new profile every time I need to install it.

I appreciate your assistance.
Was this reply relevant?
+0
-0

This thread has been marked as locked.