Forum Thread: will only scan as user used to install (XP Pro)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
abz_eng will only scan as user used to install (XP Pro)
Member 4th Feb, 2011 15:43
Ranking: 0
Posts: 2
User Since: 4th Feb, 2011
System Score: N/A
Location: UK
I installed the software as an user with admin rights and it scans fine.

When I login as the real administrator (the account you cannot delete) I cannot get the program to scan, the button is there it say start scan not greyed out and I can not click it
other symptom is that the score is 0%

Alister

This user no longer exists RE: will only scan as user used to install (XP Pro)
Member 4th Feb, 2011 15:46
Hi,

Please try walking through this item of our FAQ, and close and reopen the PSI.
http://secunia.com/vulnerability_scanning/personal...

Are you able to successfully scan?
Was this reply relevant?
+0
-0
abz_eng RE: will only scan as user used to install (XP Pro)
Member 4th Feb, 2011 15:52
Score: 0
Posts: 2
User Since: 4th Feb 2011
System Score: N/A
Location: UK
I'll test but it's not stuck at the verifying internet connection - that passes fine

to confirm what I said
It opens the program just fine (passes verifying internet)
the score says 0%
when I attempting to run a scan start scan button cannot be clicked on
Was this reply relevant?
+0
-0
hopsicon RE: will only scan as user used to install (XP Pro)
Member 5th Feb, 2011 13:29
Score: 4
Posts: 4
User Since: 3rd Feb 2011
System Score: N/A
Location: IT
I think you can try to uninstall PSI from User and then reinstall it from Administrator. It will install for both.
When you login as User, you will see Secunia tray and you can run it as Administrator.

Best regards
Was this reply relevant?
+0
-0

This thread has been marked as locked.