Forum Thread: JRE 6u23 + FPupdater still reported as vulnerableby

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
aaaaaaaaaaaaaaaaa JRE 6u23 + FPupdater still reported as vulnerableby
Member 8th Mar, 2011 23:42
Ranking: -5
Posts: 41
User Since: 15th Dec, 2008
System Score: N/A
Location: N/A

I think Secunia and PSI are aware of the fact that FPupdater solves the vulnerability reported once for JRE 6u23.
Why is PSI still alerting the vulnerable version?
Is this more than about the float point vulnerability?

I have invested time into FPupdater installation, so I am not going to invest time
into the 6u24 installation.

xyzzy RE: JRE 6u23 + FPupdater still reported as vulnerableby
Member 9th Mar, 2011 02:51
Score:
Posts: 41
User Since: 7th Mar 2008
System Score: N/A
Location: DE
on 8th Mar, 2011 23:42, aaaaaaaaaaaaaaaaa wrote:

I am not going to invest time into the 6u24 installation.


Maybe PSI does not invest time to look for a "hotfixed" version 23 when version 24 is available, compare http://secunia.com/community/forum/thread/show/749...
Was this reply relevant?
+0
-1

This thread has been marked as locked.