Forum Thread: PSI locked up

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
S.Stasiewicz PSI locked up
Member 15th Mar, 2011 16:21
Ranking: 0
Posts: 5
User Since: 4th Dec, 2008
System Score: N/A
Location: US
Not sure what happened. Updated to IE9 and then tried running PSI (Dec or Jan version). The program opened but displayed none of my information nor could I run a scan. It was totally non-responsive. Downloaded the newer version (2.0.0.3001) and tried to run. It detected the older version and started the uninstall but after 15 min I figured it wasn't working. Had to remove the old program using the Win7 uninstall. Tried to installed the new version again and everything seems to be working.

Just figured I'd share this. Not sure what went wrong.

This user no longer exists RE: PSI locked up
Member 16th Mar, 2011 08:37
Hi,

Thank you for sharing your experience.

We will be monitoring the new version for compatability, and (hopefully) quickly solve any potential technological incompatability (stuff that doesn't work).

Please post back up if you experience this issue or a similar one again. :)
Was this reply relevant?
+0
-0

This thread has been marked as locked.